Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
R

New Member

 • 

2 Messages

Sun, Apr 12, 2020 3:13 PM

Internet disconnects for a few seconds regularly

For months now our household has been continually experiencing the same internet issue. Every 30 seconds to 5 minutes, the WiFi shuts off for just a few seconds to the entire house (including devices that are very close to the modem itself). After that brief moment the connection resumes, however anyone who is doing something such as gaming or is in a virtual meeting is disconnected from their session. We have repeatedly tried unplugging the power cord for 10+ seconds and plugging it back in to no avail. AT&T has also sent a reset/restart signal to the modem, but for some reason the issue persists. It is happening to all devices (so we know it is not an issue with a single device) including laptops, phones, consoles, etc. I recently contacted AT&T about the issue and so they sent a new modem which arrived in the mail and I set up a few days ago, hoping that would fix the issue. Unfortunately, this issue with the connection dropping out for a few seconds is still occurring! Note: We also have a high-speed WiFi plan and do not consume much bandwidth. On a side note, our Xbox is telling us our NAT type is moderate for some reason. Is there any way to fix this issue? (I am unsure if this is related to the above issue or not).

I am attaching a few photos of the modem and one of our network statistics (as shown on our Xbox console).

Responses

Constructive

Employee

 • 

12.4K Messages

4 months ago

there could be something interfering with the WiFi like something that automatically comes on for short periods of time. I use the lose my WiFi when my hot tub pumps kicked on. And my microwave still to this day kick off the WiFi when heating something. My kids hate dinner time now because they get booted of their game

-------------------INCLUDED IN EACH POST FOR CLARIFICATION______
While AT&T employees do look at forum posts from time to time, we are here to represent the forum with our experiences as customers and do not represent AT&T in any official capacity with our responses and do so on our own time unpaid and off the clock. As employees we are not rewarded nor compensated to participate in these forums This forum is comprised of regular customers to communicate with other customers to offer advice and share experiences same as any other user Although there is a small team of customer care specialists that monitor the forums the sheer volume of posts are simply too many posts for these agents to respond to each one of them.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

I don't think that's the case in my situation. There are occasionally times when the laundry machines are running, food is cooking in the oven, and the A/C is on but the internet doesn't get worse than it normally is. I'm at a loss as to why this issue is still occurring every day... I've tried resetting the new modem as well but nothing is improving. The WiFi connection continues to cut out for a few moments every 30 seconds or few minutes, no matter how many devices are connected or machines/lights are on in the house... and if it's not a problem with the modem I'm not sure what to do.

New Member

 • 

1 Message

I have the exact same problem and AT&T has not solved it.  Did you figure out how to fix it?  Thanks!

New Member

 • 

1 Message

This started happening to me a few days ago, too. Norco, CA.

Get started...

Ask a new question