Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Tutor

 • 

7 Messages

Sun, Nov 8, 2015 5:26 PM

Intermittent Internet Issue with U-verse Internet TV package

I have had ATT Uverse Internet and TV since Sept 2015 at a house built in 2006 in a small neighborhood that is fairly close in proximity to each other. I had pitiful service from  ATT Uverse TV and Internet at my previous apartment which is less than half a mile from here and was built in the last 3 years. I got service installed at the house and expected better overall performance. Wifi interference issues due to the apartments close proximity per the technicians diagnosis were somewhat understandable but now I had a better opportunity to get good internet service and so far it has been much worse. I pay for 55Mbps and I have problems streaming Pandora on the lowest setting much less ever completing a movie on Netflix and sometimes even have problems with movies on Uverse. You can't connect anyones phone to Wifi cause it causes problems as frequent as the wifi goes down. I have had the modem replaced, extenders installed, channells changed....etc but to no avail. I finally downloaded Farproc’s Wi-Fi Analyzer to my Galaxy tablet and a shocking discovery was made. No wonder ATT trucks are in my neighborhood daily trying to solve complaints! My wifi goes down for 5-12 seconds every 40-70 seconds. This is from the main modem even when I am within 2 ft from it. No interference problems can be blamed! It is a system problem. I watch my neighbors not go down at all. I walked over and discussed with him and the only difference is he has Direct for tv vs our Uverse for tv. I noticed several other neighbors going down like mine as well as I walked around the neighborhood with the wifi analyzer. I can assume they are struggling with internet as well. I am going to give you guys one last shot to get this problem corrected or I will be forced to jump ship and also discuss with the whole neighborhood. My account number is: [edited for privacy – please do not post personal information] The best phone number to reach me at is [edited for privacy – please do not post personal information]. My expectations are to get connected to the right person to get this resolved without having to go through the time consuming steps I have already taken again (calling in to level one customer service, getting scheduled for a tech that was not qualified to fix this issue, etc). I also want a credit on my bill for the internet I have paid for to date that is not up to standard. I really appreciate your help in advance!

Responses

browndk26

ACE - Professor

 • 

3K Messages

5 years ago

If you have the NVG589 RG, type http://192.168.1.254 into your web browser address bar. Click the home network tab and then the configure tab. IPV6 will either be on or off. If on, change to off and save.

 

Let us know if that helps.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

8 Messages

5 years ago

I had a similar problem with Sonos dropping frequently.  It was suggested by forum users and by one ATT tech to discontinued IPv6.  I did that, but it did not solve the problem. 

 

I finally called Sonos.  The Sonos tech was aware of the problem.  He solved it by fixing the channels of the ATT Gateway and of Sonos on different channels.  Since then, no problems.

 

 

Tutor

 • 

4 Messages

4 years ago

The system was installed in 12/31/16. Next day already no internet and tv connected. 2 technical guys came to check inside and out but still having issue.
Brand User
ATTHelp

Community Support

 • 

137.1K Messages

4 years ago

Hi @AWatanabe,

 

Sorry to read of your experience. Our technicians will do their best to make sure you services are working. If you need further assistance, please us know. 

 

-ATTU-verseCare

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

4 years ago

yes

thanks

JefferMC

ACE - Expert

 • 

17.9K Messages

4 years ago


@rarogan wrote:

I finally called Sonos.  The Sonos tech was aware of the problem.  He solved it by fixing the channels of the ATT Gateway and of Sonos on different channels.  Since then, no problems. 


If you have more than one Wireless Access Point/Router working in the 2.4 GHz frequency band in the same small area (home/apartment), you should always lock their channels at different selections from the list 1, 6, and 11.  This prevents any overlap and cross interference between them.

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

8 Messages

4 years ago

Update:  Problems with Sonos were caused by intermittent intenet outages. After living with this for months, we gave up and switched to a different ISP, as AT&T was not able to resolve the problem. 

Contributor

 • 

1 Message

4 years ago

I turned off the iPv6 and lost connection about one minute later.  Just rebooted router - model 589 and have fingers crossed.  Thanks for trying to help.  This issue has been going on for over 2 yrs, just last week ATT sent tech to box at end of block and "solved" the issue they could identify by shorting out an old lead line and reinsulating it.   Service is slightly more reliable tho still going out 6 -7 times daily.   About ready to sign up with Spectrum Charter at this point.

 

Sullivan ***

 

[Edited for privacy-This is a public forum. Please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

Contributor

 • 

3 Messages

3 years ago

With online forums like this for other types of services, there usually would be a company rep that would monitor and post solutions.  It appears AT&T's forum is only for us to vent at each other but not interested in discovering problems and help.

 

Get started...

Ask a new question