Need help with your equipment?
genesis187's profile

Contributor

 • 

2 Messages

Sunday, July 22nd, 2018 4:17 AM

huge packet loss, and no help from phone reps

I am experiencing large packet loss when trying to play an online game League of Legends. The lag will spike from 81ms to over 3000ms randomly. 

 

I have spoken to phone reps for over 10 hours now to no avail....

One phone rep did a traceroute using the ATT modem, but this did not reveal anything (i don't think the modem is being honest 😕 ) . He just said everything looks fine and said he won't use any other tool to try and investigate further. Clearly it is not fine. 

This is an ATT server, and so it is their responsibility. I should not have to pay for 60+% packet loss. My game uses less than 1Mbps, and so it should not have this issue. Having a ping over 4000ms in the US is crazy! Below I have bolded some of the outrageous numbers being provided by ATT. I really hope you all can help me fix this.

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| dsldevice.attlocal.net - 0 | 805 | 805 | 1 | 2 | 22 | 2 |


|adsl-99-37-240-1.dsl.sbndin.sbcglobal.net - 1 | 791 | 789 | 18 | 72 | 4668 | 81 |


| 71.148.165.40 - 1 | 781 | 775 | 18 | 58 | 273 | 80 |


| 71.145.1.44 - 61 | 233 | 91 | 28 | 39 | 60 | 48 |


| 71.145.1.17 - 0 | 805 | 805 | 28 | 39 | 259 | 60 |
| 12.83.39.137 - 2 | 774 | 766 | 28 | 67 | 385 | 106 |
| 12.122.137.213 - 1 | 786 | 781 | 29 | 68 | 378 | 105 |
| 206.121.188.14 - 1 | 793 | 790 | 30 | 68 | 372 | 100 |
| 104.160.130.46 - 2 | 774 | 766 | 30 | 68 | 368 | 103 |
| 104.160.159.102 - 1 | 794 | 791 | 73 | 110 | 420 | 158 |
| ae34-br01.chi01.riotdirect.net - 1 | 790 | 786 | 73 | 111 | 418 | 128 |
| 104.160.131.101 - 1 | 786 | 781 | 73 | 111 | 418 | 104 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

ATTHelp

Community Support

 • 

207.3K Messages

5 years ago

Hi there @genesis187

 

We'll do all we can to fix this for you! Please give us a few more details so we can get started such what Internet speed you signed up for, how many devices you typically have connected, do you have a second router connected to the gateway?

 

Aminah, AT&T Community Specialist

Contributor

 • 

2 Messages

5 years ago

Good evening, and thank you for your response,

 

We pay for 6mbps download, and usually have 4 or 5 devices connected at once, usually including a laptop, several cell phones, and maybe several other miscellaneous devices. Usually no more than 3-4 devices are being used by the end user at once. (I cannot speak for the NSA's illegal spying activities :p) We do not have a second router connected. We only have the single unit that ATT provided, a NVG599 modem/router combo.

 

The game I play typically consumes less than 1mbps (probably closer to 0.2-0.5mbps). I usually run a speed test before playing to ensure my housemates are not using all of the relatively very small bandwidth allowed to us.

 

I have run many tracerts at various times per day, and no matter the current household usage or time of day/night, the IP address 104.160.131.101, which belongs to ATT, always has >60% packet loss. Furthermore, the lag spikes (>3000ms) at various hops are common. The problem is how ATT is deciding to route my traffic en route to the league of legends server.  

 

Thank you for your help,

Genesis187

 

Using a VPN is a possible solution, but not reliable, and it costs me money I shouldn't have to pay.

 

60% packet loss is not acceptable, regardless of my internet speed. Besides, 6mbps is considered "very slow" internet by any honest appraisal. The fact that I cannot receive consistent service even at this speed is concerning. I truly hope it is an issue that can be resolved.

ATTHelp

Community Support

 • 

207.3K Messages

5 years ago

Thank you for that information @genesis187.

 

We would like to take a deeper look at your connection error.  I am sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the Forums Inbox. Locate the PM from ATTCares and reply to my message with your specific account details.

I look forward to your response and the opportunity to help you!

Ariel,  AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.