Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
Need help with your equipment?
Blindkitty38's profile

Tutor

 • 

1 Message

Friday, September 15th, 2017 8:36 PM

How do I configure AT&T BGW210 in bridge mode?

I am trying to configure my BGW210 to run in as close to bridge mode as I can get. I've pulled up guides and walkthroughs for this but every time I believe I've configured it properly I just get no network connection. right now I've left the BGW210 stock reset except turned off wifi and piped the connection onto my router and turned off DHCP on my router. I'm having many issues with connectivity and can't seem to get full fiber speeds. I've verified all my cables are at least cat5e and have tried running through everything from scratch reset multiple times. please someone help me.

The gentleman spent hours running my fiber line and set their device and when I spoke to him about the BGW210 he said I all I would have to do is put the modem/router in bridge mode and leave my network exactly as before. I am coming from Spectrum and I was hoping to just switch the main line as I was using my own modem before and had the rest of my network configured how I wanted. I just wanted to switch the input to my router to gigabit.

the max speeds I'm receiving wired to my modem or router directly never exceed 450

Tutor

 • 

12 Messages

3 years ago

Hello.

I have a BGW-210, and I wanted to use it in bridge or passthrough mode.  The only reason I personally want to do this, is to use my own preferred DNS servers.

This thread was very helpful and I followed it carefully, but it's still using AT&T's DNS servers.

In summary I:

Placed the BGW in passthrough mode

Activated the Cascaded feature

Turned off the Wifi antennas

On my Linksys E900, I had the following options.  I left it on the FIRST CHOICE.

Automatic Configuration - DHCP

Static IP

PPPoE

PPTP

L2TP

Telstra Cable

Bridge Mode

DS-Lite

Was that the right choice?

I had been using this exact same Linksys with Spectrum about a year ago, same settings, and it DID use my DNS entries correctly.  By default this Linksys lives at 192.168.1.1 and the AT&T router assigned it a WAN IP of 75.38.243.176.

When I finished all of the config changes, I was able to surf the web, access my smart thermostat, speedtest results were good, just as fast as before.  Just not using my DNS.

Thank you!

ACE - Expert

 • 

35.9K Messages

3 years ago

Placed the BGW in passthrough mode

Activated the Cascaded feature

Turned off the Wifi antennas

How did you "activate[d] the Cascaded feature?"  The Cascaded Router feature is for use with a Public Static block.

You will need to set your DNS servers up in your Linksys.  How did you do so?

New Member

 • 

2 Messages

3 years ago

Cat 6 is cable that's more reliable at higher speeds than Cat 5 or Cat 5e. ... Cat 5e cable is enhanced to reduce interference so that it can reliably deliver gigabit speeds. However, Gigabit Ethernet still pushes the cable to its limits.

ACE - Expert

 • 

35.9K Messages

3 years ago

The performance of a Cat6 cable is almost undistinguishable from that of a Cat5e cable for shorter distances.  And this discussion isn't even on topic.

New Member

 • 

4 Messages

3 years ago

Thanks for this. I've set up my google wifi router and passthrough with my ATT gateway. Download speed is great.

However, my upload speed is struggling. Usually between 5-15 mbs. Any ideas on how to remedy this? Or what the problem could be? 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.