Uniquely for you. Preorder the new Google Pixel 6.
Blindkitty38's profile

Tutor

 • 

1 Message

Fri, Sep 15, 2017 8:36 PM

How do I configure AT&T BGW210 in bridge mode?

I am trying to configure my BGW210 to run in as close to bridge mode as I can get. I've pulled up guides and walkthroughs for this but every time I believe I've configured it properly I just get no network connection. right now I've left the BGW210 stock reset except turned off wifi and piped the connection onto my router and turned off DHCP on my router. I'm having many issues with connectivity and can't seem to get full fiber speeds. I've verified all my cables are at least cat5e and have tried running through everything from scratch reset multiple times. please someone help me.

The gentleman spent hours running my fiber line and set their device and when I spoke to him about the BGW210 he said I all I would have to do is put the modem/router in bridge mode and leave my network exactly as before. I am coming from Spectrum and I was hoping to just switch the main line as I was using my own modem before and had the rest of my network configured how I wanted. I just wanted to switch the input to my router to gigabit.

the max speeds I'm receiving wired to my modem or router directly never exceed 450

New Member

 • 

8 Messages

1 y ago

Thanks browndk26! I am planning to do this hoping to improve the wifi coverage. I was looking to get one of those Gigabit routers, hoping that it's wifi signal would be better than that of the BGW210's. 

New Member

 • 

8 Messages

1 y ago

I am getting my Google Nest routers.  I will have 2 routers - the second will be set as a wired point connected to the first router, which in turn will be connected to the BGW210.  Wish me luck!

 

Do you think my planned setup will work?

BGW210 (IP Passthu) --> Google Nest router --> ethernet switch (unmanaged) --> 2nd Google Nest router acting as point

 

I am not familiar with how mesh networks work, but wondering if connecting the 2nd router directly to another LAN port on the BGW 210 (instead of to a switch) will also work or mess it up.

(edited)

browndk26

ACE - Professor

 • 

4K Messages

1 y ago

Follow the nest router setup instructions. The second nest probably needs to connect to the first nest either wired or wirelessly. Curious as to why you are using a switch. 

New Member

 • 

8 Messages

1 y ago

Thanks browndk26.  That's what I think about the second nest as well.  I am using a switch between the routers only because I may need extra LAN ports near the first router, and the ones left on the BGW210 after IP Passthru may not be enough.  

New Member

 • 

8 Messages

1 y ago

Help please?  I think I have successfully done the IP Passthrough, then setup the Google Nest.  How do you disable Wifi and Firewall on the BGW210?

 

Also, on phear86's post he said "After this, ensure your router is set to automatically get assigned an IP from the modem, in my case, under "WAN", I set "WAN Connection Type" to Automatic IP. "  I can't find this setting on Google Nest.  On the Google Nest router, the available settings for WAN are DHCP, Static IP, and PPPoE.  Which one should I choose?  It's currently on DHCP.  Other settings on Google Nest are for DNS (Automatic, ISP's DNS, and Custom - currently set to Automatic), Network Mode (NAT mode or Bridge mode - currently on NAT mode).  Should I leave them as is?

(edited)

browndk26

ACE - Professor

 • 

4K Messages

1 y ago

http://192.168.1.254/

 

Home network tab

 

WiFi tab

 

Enter access code

 

Select advanced options

 

Turn off each WiFi radio

 

Save

 

New Member

 • 

8 Messages

1 y ago

Thank you, I found it before your post.  But the Firewall settings look more complicated.  Is it something I need to turn off?  Also the WAN settings, should I leave as DHCP?  There is no option for Automatic IP, and I'm not sure if DHCP selection is the same thing.

 

 

browndk26

ACE - Professor

 • 

4K Messages

1 y ago

Turn off packet filters and all the firewalls. Use the next firewall. I don’t know about the WAN settings.  Try DHCP

 

 

New Member

 • 

2 Messages

1 y ago

I recently picked up a Netgear Orbi752 system and I just switched over my gateway to passthrough mode. Before that I was running both routers and had connectivity issues. Putting the BGW in passthrough seems to have fixed the connectivity issues but my speeds are a lot lower than I was expecting. On WiFi I am getting about 225/150 and wired is about 250/250. When using the BGW network I was getting 450/450. I have the 1G plan through ATT and was getting 900/900 wired on the BGW. Any thoughts why my speeds are so low?

New Member

 • 

3 Messages

10 m ago

In addition to phear86’s instructions, there is one more step that needs to be taken to allow a router to be used behind the AT&T Uverse router / modem:

Under “Home Network” -> “Subnets & DHCP” there is a setting at the very bottom called “Cascaded Router” (the helpful gray area with more info on all the settings clued me in on this needing to be set a specific way for this to work).

Set “Cascaded Router Enable” to On, (and as the helpful gray area denotes) set the “Cascaded Router Address” to 0.0.0.0, for the “Network Address” field, I simply entered the WAN IP that was provided to the modem (found on “Home Network” -> “Status” under “IP Passthrough Address”) and left the “Subnet Mask” (back under “Cascaded Router”) to what the modem assigned when I turned “Cascaded Router Enable” On (which was 255.255.255.248).

After completing the setup of the cascaded router and resetting the modem, my personal router behind the modem finally received an IP address on its WAN port and I was able to connect to the internet just fine!

Hope this helps anyone having the same issues we’ve had in bridging the Uverse BGW210 modem!

Tutor

 • 

12 Messages

6 m ago

Hello.

I have a BGW-210, and I wanted to use it in bridge or passthrough mode.  The only reason I personally want to do this, is to use my own preferred DNS servers.

This thread was very helpful and I followed it carefully, but it's still using AT&T's DNS servers.

In summary I:

Placed the BGW in passthrough mode

Activated the Cascaded feature

Turned off the Wifi antennas

On my Linksys E900, I had the following options.  I left it on the FIRST CHOICE.

Automatic Configuration - DHCP

Static IP

PPPoE

PPTP

L2TP

Telstra Cable

Bridge Mode

DS-Lite

Was that the right choice?

I had been using this exact same Linksys with Spectrum about a year ago, same settings, and it DID use my DNS entries correctly.  By default this Linksys lives at 192.168.1.1 and the AT&T router assigned it a WAN IP of 75.38.243.176.

When I finished all of the config changes, I was able to surf the web, access my smart thermostat, speedtest results were good, just as fast as before.  Just not using my DNS.

Thank you!

JefferMC

ACE - Expert

 • 

24.5K Messages

6 m ago

Placed the BGW in passthrough mode

Activated the Cascaded feature

Turned off the Wifi antennas

How did you "activate[d] the Cascaded feature?"  The Cascaded Router feature is for use with a Public Static block.

You will need to set your DNS servers up in your Linksys.  How did you do so?

New Member

 • 

2 Messages

6 m ago

Cat 6 is cable that's more reliable at higher speeds than Cat 5 or Cat 5e. ... Cat 5e cable is enhanced to reduce interference so that it can reliably deliver gigabit speeds. However, Gigabit Ethernet still pushes the cable to its limits.

JefferMC

ACE - Expert

 • 

24.5K Messages

6 m ago

The performance of a Cat6 cable is almost undistinguishable from that of a Cat5e cable for shorter distances.  And this discussion isn't even on topic.

New Member

 • 

4 Messages

4 m ago

Thanks for this. I've set up my google wifi router and passthrough with my ATT gateway. Download speed is great.

However, my upload speed is struggling. Usually between 5-15 mbs. Any ideas on how to remedy this? Or what the problem could be? 

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.