Learn how you can get the iPhone 13 now!
Blindkitty38's profile

Tutor

 • 

1 Message

Fri, Sep 15, 2017 8:36 PM

How do I configure AT&T BGW210 in bridge mode?

I am trying to configure my BGW210 to run in as close to bridge mode as I can get. I've pulled up guides and walkthroughs for this but every time I believe I've configured it properly I just get no network connection. right now I've left the BGW210 stock reset except turned off wifi and piped the connection onto my router and turned off DHCP on my router. I'm having many issues with connectivity and can't seem to get full fiber speeds. I've verified all my cables are at least cat5e and have tried running through everything from scratch reset multiple times. please someone help me.

The gentleman spent hours running my fiber line and set their device and when I spoke to him about the BGW210 he said I all I would have to do is put the modem/router in bridge mode and leave my network exactly as before. I am coming from Spectrum and I was hoping to just switch the main line as I was using my own modem before and had the rest of my network configured how I wanted. I just wanted to switch the input to my router to gigabit.

the max speeds I'm receiving wired to my modem or router directly never exceed 450

Mr_Doh

Teacher

 • 

47 Messages

2 y ago

robbyrob_1: Yes, when you've got the Google Wifi connected in either AP or IP Passthrough mode the Google Wifi should be supplying the only wireless in your house. Turn off the wireless radios on the BGW210 off as soon as you get the Google Wifi going with the BGW210, and you'll be very happy.

 

And I would connect all your clients to the Google WIfi, only the Google Wifi should be on the BGW210. You can use a switch or two connected to the Google Wifi to get this done.

 

Enjoy!

Mr_Doh

Teacher

 • 

47 Messages

2 y ago

Blindkitty38: I would not turn off DHCP on my router, turn it off on the BGW210 (if you can, not sure that's even necessary in IP Passthrough mode). I did what your guy AT&T guy said, although he's not supposed to leave until you're up and running. My AT&T installer didn't go until I had my eero connected to the BGW210 and working. There is no bridge mode for the BGW210, which may be why your AT&T guy left, he didn't know how to configure IP Passthrough mode on the BGW210. IP Passthrough mode is essentially bridge mode, but different. It accomplishes the same purpose, though.

 

At any rate, my eero, as the target of the BGW210's IP Passthrough, is doing DHCP, and all routing, and everything's happy. The only thing connected to the BGW210 is your router in IP Passthrough mode, and your router will do all the routing, wireless, NAT, and DHCP. So be sure to turn off the wireless radios on the BGW210 once you get your router connected as the IP Passthrough target. There is another posting in this thread by me to robbyrob_1 about how to configure IP Passthrough mode, so I won't go through that again *smile*.

 

Not sure that this helps, because I'm not at all sure exactly what you're trying to do from your posting. How are you doing at this point? Do you have your router working as target of the BGW210's IP Passthrough mode yet?

Contributor

 • 

3 Messages

2 y ago

Couldn’t find the wan option. Any tips

Mr_Doh

Teacher

 • 

47 Messages

2 y ago

What WAN option? What are you trying to do?

 

Please describe what part of the BGW210 admin GUI you're working with, and what you're trying to achieve?

 

Thanks.

Contributor

 • 

3 Messages

2 y ago

I figured it out, I was in the process off putting my att bgw210 in pass
through in order to let my eero do the heavy lifting. Sting not getting the
Mr_Doh

Teacher

 • 

47 Messages

2 y ago

Glad that you figured it out, although from "Sting (auto spell correct for "still"?) not getting the" at the end of your posting, not sure what's going on at your end *smile*.

 

Enjoy.

Contributor

 • 

3 Messages

2 y ago

Sorry it cut the end of my sentence off, I meant to say, I’m still not
getting the speeds I want, I have att 1000 fiber , my WiFi test are showing
150-380 down and about 120-150 up, but I’m getting 900 down at the router

Contributor

 • 

1 Message

2 y ago

Question, I have my BGW210 in pass through mode, but now that my Ubiquiti USG has the 192.168.1.254 IP, how can I access the BGW210 to turn off the radios or make any changes at all?

 

-Greg

 

Contributor

 • 

1 Message

2 y ago

Hi,

 

I recently purchased a Netgear Nighthawk x10 R9000 and set it up with AT&T fiber (Arris BGW210). I configured the AT&T gateway with the IP passthrough as directed here by phear86 and disabled wifi on the gateway as well. I believe everything is working, as I'm connected to the internet. I tried checking for double NAT'ing and, not being super network savvy, don't think I'm experiencing any. My question is, initially over wifi with the new Netgear router I was seeing 500+ mbps for speed tests. Now its more around 300mbps. In either case/speed, I don't actually notice much difference in speed of my webpages loading. Are there additional configurations I could check/change to increase my speed noticeably, e.g. disable unnecessary firewalls perhaps, etc? I just want to get the most speed out of the ISP service and router I've purchased. Thanks in advanced 🙂

Contributor

 • 

1 Message

2 y ago

Did this for my ASUS RT880U (AC3100 Dual-Band). Although, I also manually entered my router's MAC. The other thing is enabling radio on my router after disabling it on BGW210. Here's where I made changes on the RT880U's page.

ASUS.jpg

 

browndk26

ACE - Professor

 • 

3.9K Messages

2 y ago

@theSpivster Change The ubiquity is to 2.1.  You’ll be able to access the gateway after that. 

New Member

 • 

8 Messages

1 y ago

Looking at phear86's post, after entering the settings for IP Passthrough on the modem's configuration page, he said to ensure Wan Connection Type on the router is set to Automatic IP.  How do I do that?  Will I be able to access the router's configuration immediately after setting IP Passthrough and before rebooting the system?

browndk26

ACE - Professor

 • 

3.9K Messages

1 y ago

Go to the WAN settings of the Wireless router and set it there. You should be able to access the router settings. If I recall, I didn’t need to reboot my ASUS router after connecting it to the gateway. It’s a good idea to reboot it just to ensure all your WiFi devices will connect to it. 

New Member

 • 

8 Messages

1 y ago

Thank you. Can someoneplease help with 2 quick questions?

 

- Can you confirm the cable should be connected from a LAN port on the BGW210 to the WAN port of the router? 

- Do the other LAN ports of the BGW210 continue to work after turning on IP Passthrough? 

 

Appreciate it. Not very good at networking. 

browndk26

ACE - Professor

 • 

3.9K Messages

1 y ago

Yes and yes. The other lan ports would be on a different network than the router. I use my other 3 gateway ports for U-verse stb’s.  

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.