Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Tutor

 • 

1 Message

Fri, Sep 15, 2017 8:36 PM

How do I configure AT&T BGW210 in bridge mode?

I am trying to configure my BGW210 to run in as close to bridge mode as I can get. I've pulled up guides and walkthroughs for this but every time I believe I've configured it properly I just get no network connection. right now I've left the BGW210 stock reset except turned off wifi and piped the connection onto my router and turned off DHCP on my router. I'm having many issues with connectivity and can't seem to get full fiber speeds. I've verified all my cables are at least cat5e and have tried running through everything from scratch reset multiple times. please someone help me.

The gentleman spent hours running my fiber line and set their device and when I spoke to him about the BGW210 he said I all I would have to do is put the modem/router in bridge mode and leave my network exactly as before. I am coming from Spectrum and I was hoping to just switch the main line as I was using my own modem before and had the rest of my network configured how I wanted. I just wanted to switch the input to my router to gigabit.

the max speeds I'm receiving wired to my modem or router directly never exceed 450

Responses

Tutor

 • 

1 Message

3 years ago

I recently had my service installed from AT&T, and I also have the Arris BGW210 modem. I was successful in setting up IP passthrough with my Asus RT-AC3100 router. I basically connected the router to port 1 of my modem(from the router's "internet" port). Then in the modem, go to Firewall->IP Passthrough, and set the following:

"Allocation Mode": Passthrough

"Passthrough Mode": DHCPS-fixed

"Passthrough Fixed MAC Address": I selected my router from the list, but you could manually enter the MAC address.

 

After this, ensure your router is set to automatically get assigned an IP from the modem, in my case, under "WAN", I set "WAN Connection Type" to Automatic IP. After this you'll want to turn off WiFi on the modem, and I also disabled all Firewall features since my router handles that(do that at your own risk). Lastly, make sure to reboot the modem first, then your router. Hope this helps!

modem settings.JPG

Contributor

 • 

3 Messages

3 years ago

I am trying to do the same thing. I previously had my gateway (from different company) 192.x.x.x. The BGW210 is also configured as 192.x.x.x.   My router is 10.0.0.1.  It all worked fine with the old gateway.  When I try to do the pass through with the AT&T gateway, my router doesn't show. I think it is because it is not on that subnet (192x).  Is it possible to keep my configuration?  I have another router (for another part of the house) too and it is all configured so I really don't want to change everything.  

Brand User
ATTCares

Administrator

 • 

107.5K Messages

3 years ago

Good afternoon @michaeljc70!


I understand you are having some problems with the passthrough on your BGW210 gateway. I regret to hear you are having issues with trying to get this done, but I would be happy to help you find a resolution.I have a few options which would help!


As long as the Class A private subnet does not have to route through the U-verse gateway, it will work. So you can keep the 10.x.x.x network behind your router, but it has to have a 192.x.x.x or 172.x.x.x IP for it's WAN IP, and you'll have to login to your U-verse gateway to update the DHCP pool settings to work with that. You can also click here for a walkthrough. I hope this information helps.


Let us know if you need further assistance.


Lucas, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 years ago

This is great information, and I've followed all the instructions, and set up IP Passthrough to my Netgear router. However, I am still getting a double NAT issue on anything connecting through my Netgear router. If I do a tracert... I get say 10.0.0.1 (private ip) and then 192.168.1.254 (from the gateway), then off into the internet from there. If I've done IP Passthrough, why am I still getting the double NAT? How can I fix?

Gpz1100

Scholar

 • 

86 Messages

2 years ago

dsgreen48 Did you ever get this figured out?

 

What wan/internet IP is your EA9500 being assigned?  If it's a public IP, I believe that pass through is working.  If it's a 192.xx or 172.xx then something isn't right.

jwpjr1938

Teacher

 • 

15 Messages

2 years ago

i think you would need to RESET all devices.  Once your Gateway is up and  running you still need To PUSH THE RESET BUTTON on your personal Home Network machines for EXAMPLE your APPLE TIME CAPSULE.

jwpjr1938

Teacher

 • 

15 Messages

2 years ago

WIRED OR UNWIRED i still get 988.00 Download & 987.00 Uploads.  I reset all of my Apple Time Capsule which is my main Base Station in my Studio.  Then in another Office i have AIR PORT EXTREME & in the LIVING ROOM i have the AIRPORT EXPRESS.   A lady at APPLE helped me configure my Apple Time Capsule.  And what ever she did when we did it worked better with FIBER OPTIC than XFINITY.  I only had to push the RED RESET button and have not had a problem since i have gotten AT&T FIBER OPTIC 1000Mbps or 1Gbps installed.  My internet is lightening fast i have never experienced speeds like this constantly i am really blown away. I hope the price comes down once people get it it's too expensive $80 a month is  just STUPID to pay for INTERENET

Mr_Doh

Teacher

 • 

23 Messages

2 years ago

Thanks for posting this solution. Worked great with my new Moto BGW210 and eero mesh router. The eero lists its WAN as the WAN that the BGW210 has passed to it, and no double NAT'ing as far as I can tell. Working well, including IPv6 and the rest. Haven't turned off the firewall on the BGW210 yet, but that seems like a good idea since the eero has one and not great to have too many layers slowing things down.

 

Very happy to have run across this very useful note!

Contributor

 • 

1 Message

2 years ago

Just had service installed today.  Everything is working great with the BGW210, and now I'm about to attempt this passthrough setup so I don't have to reconfigure my network.  Quick question before I proceed:  Once done, how will I access the BGW210's configuration page?  Will it still be accessible at the same default IP (192.168.1.254) from a computer connected to my own Linksys router?

Mr_Doh

Teacher

 • 

23 Messages

2 years ago

Yes, after you put the BGW-210 in IP Passthrough mode, you will still access the its settings at its default IP address (192.168.1.254). Just as you did before you put it in IP Passthrough mode.

 

Just one caution, when setting up IP Passthrough mode, be careful to get the IP Passthrough mode pointed at the right device (your Linksys router). If you give the wrong router MAC address or pick the wrong device out of the device list that the BGW-210 presents, you'll have two routers running on your network. This was a little difficult for me, since I have an eero mesh system, with three identical nodes. Plus each node has several MAC addresses. The first time around, I got the wrong MAC address for the gateway eero node, and I thought that I was in IP Passthrough mode at that point, but wasn't. Turned out that I had double NAT'ing going on, which meant that I had two routers going. This configuration worked, but I wanted the eero to be the only router, and that wasn't the case until I got the IP Passthrough mode set correctly.

 

You can look on the internet and see how to check for double NAT'ing if you want, to verify that you've got everything set up correctly. That's actually very helpful.

Contributor

 • 

1 Message

1 year ago

Well done - this worked perfectly and allowed me to set up my Google WiFi as my router! 

Contributor

 • 

1 Message

10 months ago

I just got Fiber service and created account in this forum to thank you for your post. THANK YOU! 

robbyrob_1

Teacher

 • 

17 Messages

9 months ago

Hey how did you find the mac address for the google wifi? Im trying to find it and I can't. 

Mr_Doh

Teacher

 • 

23 Messages

9 months ago

Robbyrob_1: If you're trying to set the MAC address of your Google Wifi for use for IP Passthrough mode, it's not too difficult. Just connect the Google Wifi to a LAN port and wait a couple of minutes. Then go to the IP Passthrough settings and one of the choices is "Pass Through Fixed MAC address". Use the "choose from list" drop down. If your Google Wifi is working, it's MAC address will show up in the list, and you can just pick it from there. Then don't forget to "Save" and power-cycle the BGW210 after Saving.

 

That should do it. If that doesn't work for you, there's one other thing you can try. But the above should work for you. Has worked for me several times. The first time, I got the Mac address of my eero from the eero admin phone app, but after that, I used "choose from list", and that worked fine.

 

You can tell if IP Passthrough is working easily, by looking at the WAN IP address in your Google Wifi's admin GUI. If you have a real WAN IP address there, you're done. If there's a 192.168.1.* IP address, or other non-routable IP address, then IP Passthrough isn't configured correctly yet (or your Google Wifi isn't working :-).

robbyrob_1

Teacher

 • 

17 Messages

9 months ago

awesome man thanks so much for your help. After I get this going I should turn off the wifi on the att gateway right and only exclusively log on to the google wifi?

 

also, I have a couple of things connected to the gateway via ethernet. A computer and a ps4. This change won't mess with anything that connected to the gateway via ethernet? Anyways thanks for taking your time and writing and helping me out. Really appreciate it.