Shop holiday gifts while you still can - Everyone gets our best deals on any smartphone!
Need help with your equipment?

AT&T related help: AT&T Internet support



softcraft's profile

New Member

 • 

8 Messages

Wednesday, December 7th, 2022 10:59 PM

Home hosting a domain

Signed up for home internet with static ip (+$15/month) and cannot see my domain on other networks ex: using my T-Mobile data. Please advice.

Accepted Solution

Official Solution

Community Support

 • 

225.6K Messages

1 year ago

Hey there @softcraft. We're happy to hear that you signed up for our home internet service, and we'd be happy to help with your domain not showing up on other networks.

 

This is happening because your have bought the Static IP, but it will need to be set up. We'll need for you to follow these steps to set up your internet Static IP:

 

1. Launch a browser window and navigate to IP address 192.168.1.254.
2. Click Home Network > Subnets & DHCP.
3. If prompted, enter the device access code. The device access code (system password) is a 10-digit code found on the side of the RG.

  • If you changed the system password, enter that new password.

4. Under Public Subnet heading, toggle the Public Subnet Enable from Off to On.

  • Choose either Public or Private IPs. Do not mix these two selections.

5. In the Public Gateway Address field, enter the router address of the public static block. This is the second from the last IP address in the IP block.
6. In the Subnet Mask field, enter the subnet mask.
7. In the DHCPv4 Start Address and DHCPv4 End Address fields, enter the first and last usable IP address.
8. In the Primary DHCP Pool section, click either Public or Private IPs. Do not mix these two selections.

  • Private means the next IP the RG assigns to a device is a local http://sm.att.com/ccc0e272 address.
  • Public means the next IP the RG assigns to a device is one of the five public IP addresses. In this case, one of the http://sm.att.com/475a071 addresses.

9. Click Save.

 

You'll then need to assin the IP:

 

1. Sign in to your router/gateway using https://192.168.1.254/ in your web browser.
2. Once signed into router then click 'Home Network' tab
3. Next 'IP Allocation
4. Then click 'Allocate'
5. Then you can choose a public IP to assign to your specific device you are allocating the IP.

 

This will tell the router to always assign that IP to a particular device and it is not necessary to make changes to device IP settings.

 

Let us know if this helps.

 

Robert, AT&T Community Specialist

 

(edited)

New Member

 • 

8 Messages

1 year ago

The second section aka "You'll then need to assin the IP" was not applicable for me, my router once [re]configured to use a Static IP is what got the job done. Additionally: Home Network > Subnets & DHCP> Allow Inbound Traffic = ON

Community Support

 • 

225.6K Messages

1 year ago

Hi there, @softcraft. Thanks for coming back. So let's look at this another way. 

 

Since we know that you have static IP's assigned to you, first we need to see the range of IP's. Now, do not post that publicly, we will ask for that another way.

 

You will see a chat icon, next to a bell icon, in the upper right corner of this thread, next to your Forums profile icon. Our next message to you will appear there. If you do not see the next message right away, then please log out of your Forums account and then back in or click in your browser address bar and press F5 to refresh the page.

 

Looking forward to assisting you to get your domain to work remotely.

 

Matthew, AT&T Community Specialist

 

 

 

 

 

 

 

 

Not finding what you're looking for?