Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Need help with your equipment?
jrogern's profile

4 Messages

Friday, October 13th, 2023 5:28 AM

Getting 192... Address in IP Passthrough

Can anyone tell me why I am getting a 192.168.1. address on my WAN connection when using IP Passthrough?

I have read many questions and answers on this forum and the AT&T tech responses always say that we should get a Public address on the WAN port of my router.

I know that the 192... subnet is still active on the BGW320, so I imagine that that is where the private address is coming from, but I was expecting a Public address. When I go into the AT&T admin tool, I can see that there is a public address on the Broadband side of the connection, but not on the customer WAN side.

Just curious

Accepted Solution

4 Messages

7 months ago

Sorry for the late reply.  So, I spent about an hour, hour and a half on the phone with a supervisor from the Advanced Internet support group.  The whole private address thing was convoluted to a great degree.

Long story short, I got rid of the IP Passthrough and just purchased 5 IP addresses and I am using those now (well, using one of them) on my WAN interface.  That is much better for my purposes. This way I don't have to worry about anything going down except the gateway and my router. The routing is simpler and I get the benefit of the Firewall on the gateway and on my router.

Thanks for your help, you pushed me to find the answer and I found the right one for my network. Greatly appreciated.

ACE - Expert

 • 

35.6K Messages

8 months ago

  • You may not have waited long enough for your router to release the private IP and request a new one to get the WAN IP. 
  • You may have disabled DHCP on the Gateway so that it no longer responds to DHCP requests from your device.
  • You may have the wrong MAC address on the IP Passthrough configuration page, such that the Gateway isn't recognizing the request as coming from the device that's supposed to get the Public IP.
  • You could have set IP Passthrough in Dynamic and some other device has already grabbed the Public IP.
  • You may have configured IP Passthrough in Manual, meaning it won't provide the Public IP via DHCP.

I suggest you check all the above, and then power off your router for 5 minutes, plug it back in and see if that helps.  If not, try a factory reset on the Gateway and repeat the setup process.

4 Messages

7 months ago

Thanks JefferMC,

None of the above applies. I actually worked with an AT&T Advanced Tech when setting it up and for some reason he did not see any problem with the private address showing up. I only asked because reading a number of IP Passthrough questions yesterday on this forum, I saw that several answers said that it should be a Public address, which is what I am used to.  I will check in again with AT&T support on the phone to see what they say.

By the way, I have seen a number of people suggesting Resetting the Gateway, that sounds kind of drastic to me, doesn't that totally set you back to starting over on your whole network?

Cheers

ACE - Expert

 • 

35.6K Messages

7 months ago

doesn't that totally set you back to starting over on your whole network

Only in terms of what you've configured in the Gateway, but other than Traffic Filters (which you probably aren't setting up there, because you can do them in your router) and Port Forwarding (which you need to do in your router), there's not an awful lot of configuring to do in the BGW320, so you shouldn't have a lot to re-do.

for some reason he did not see any problem with the private address showing up.

The most likely reason would be that he doesn't really know what he's doing, but is following a script.  For the IP Passthrough to work correctly, your router must be able to perform NAT and let the Gateway pass the already-natted traffic, and that cannot happen unless your router has the Public IP as its WAN address.  If your DHCP renewal period is long, or your router has trouble with the DHCP packet, it might take a while for it to switch.

ACE - Expert

 • 

35.6K Messages

7 months ago

I'm glad you've got it working to your satisfaction.  I'm sorry that you're having to play more for the public static block to get it settled.

4 Messages

7 months ago

Thanks JefferMC. Actually, I am happy about the addresses, I forgot you could buy addresses. That was the right solution for me to begin with. Thanks for your help. Cheers

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.