Pre-order the new Google Pixel 7, Google Pixel 7 Pro and new Google Pixel Watch - Online Now!
Need help with your equipment?
martinxiii's profile
martinxiii
#1 Star!
The 5th element!
Solution finder!

Teacher

 • 

15 Messages

Sat, Feb 29, 2020 5:42 AM

Erratic speeds

I have U-Verse 18Mbps...I rarely get anywhere close to that. I ran download speedtests over a period of 6 hours and they are very erratic. Most of the time browsing is extremely slow, pages take forever to load, or I get timed out errors. Cannot watch videos or movies without constant buffering.

I have rebooted the gateway 3 times, but it hasn't helped. Also, AT&T has replace the gateway 3 times since January. Is there anyone I can call that won't just tell me to reboot the gateway?

The gateway speedtest indicates around 15-16Mbps, but these are results of the online speedtests:

4.8Mbps

5.25Mbps

5.36Mbps

10.84Mbps

4.09Mbps

9.18Mbps

2.10Mbps

8.0Mbps

12.0Mbps

4.0Mbps

11.0Mbps

8.3Mbps

ATTHelp

Community Support

 • 

200.7K Messages

3年前

We understand and want to help, @martinxiii, to get you up to speed.

 

We see you stated your router speed test indicates between 15-16 Mbps, that's in range for U-verse 18 Mbs subscribers speeds. 

 

Lets take a look at your Wi-Fi connects.

 

Check your network performance by measuring the speed to your Wi-Fi gateway and your device speed using AT&T Smart Home Manager.

 

If Wi-Fi is slow in certain areas of your house, follow these steps to find out if

AT&T Smart Wi-Fi extenders can help:

  1. Open Smart Home Manager and select Tools.
  2. Choose Do I need Smart Wi-Fi extenders?
  3. Answer the questions shown.
  4. Select GET RECOMMENDATION.

Let us know if this helps!

 

If you have any additional concerns, please feel free to reach out to us. Thank you for contacting us on AT&T Community Forums!


Lafayette, AT&T Community Specialist

martinxiii

Teacher

 • 

15 Messages

@ATTHelp I already have a wifi extender. I am experiencing slow speeds on a laptop which is roughly 5 feet away from the gateway, also an Amazon Firestick, and a tablet which are close to the wifi extender in a bedroom.

Smart Home Manger indicates around 17Mbps at the gateway, but the three devices mentioned previously don't get anywhere close to that speed when running any online speed tests. Other devices (Nvidia Shield and Tivo) that are connected via ethernet do not have a problem. The issue seems to be with the wifi.

The Smart Home Manager sent me to a Virtual Assistant which ran some tests and detected an issue with the gateway, but did not indicate what after performing additional checks. This is the third ARRIS BGW210-700 gateway I've had this year.

ATTHelp

Community Support

 • 

200.7K Messages

Hey, @martinxiii.


To further assist you with your account specific concerns, please provide your account number, full name and best contact number.

Looking forward to working with you!


**For your security, this thread is now private. Only the original poster will be able to access and post on this thread.**



Charles, AT&T Community Specialist"

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.