Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Contributor

 • 

3 Messages

Thu, Aug 25, 2016 12:06 PM

Earthlink SMTP smtpauth.earthlink.net outbound email being blocked?

I work for a small business & we use Earthlink SMTP smtpauth.earthlink.net outbound email service to function.  The software worked flawlessly until I changed from cable to U-Verse.  Does anyone have any answers for this problem.  Uverse appears to be blocking the SMTPserver port.  I am inclined to agree since things have not been a problem until the new service was set up from ATT.

 

 

Responses

Accepted Solution

Official Solution

Anonymous

New Member

 • 

25.7K Messages

4 years ago

I located this on Earthlinks site:

 
I can receive email, but not send it. What should I do?

Check to make sure that your email program has the outgoing (SMTP) sever set up correctly.

  • The Outgoing SMTP server should be smtpauth.earthlink.net (same for all email addresses)
  • Put a check in the box for “My Outgoing SMTP server requires authentication” (or something similar) and enter your entire email address and password for authentication.
  • Set the Outgoing SMTP port number to 587. This is usually found under your email software’s Advanced Account settings section.

I assume you can receive but not send?

Accepted Solution

Official Solution

JefferMC

ACE - Expert

 • 

17K Messages

4 years ago

If you do as the instructions provided by BeeBeeSA suggest, you will not be using the default SMTP port (TCP 25) to transmit and will thus work around the block of TCP 25 that AT&T places on U-verse lines by default (as an anti-SPAM/anti-malware measure).

 

This is the best way to resolve this issue.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

3 Messages

4 years ago

Yes that is correct. I can receive only. It times out after so long after sending and can't ping the earthlink server.

 

Thanks for your recommendation and quick response. I will have our administrator look into it.

 

Mike

Contributor

 • 

3 Messages

4 years ago

Thanks for your help!! I will pass this along.

 

Mike

AT&T TV – All Your Entertainment In One Spot.  Learn more…