Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Need help with your equipment?
jpr9845's profile

Tutor

 • 

5 Messages

Wednesday, April 1st, 2015 3:29 AM

Connecting an IP Camera through 3801H6V

I am trying to add my Zmodo Wireless IP camara to my network. It is assigned the local address of 192.168.0.23, the camera is assigned port 99 and I can access it via any browser attached to the network. I followed the instructions here and added a user-defined app and assigned the same port 99. The firewall status page shows the following:

 

 

Desktop        JPRCAM        tcp       99       xxx.xxx.xxx.xxx

 

of course the xxx's are my real IP, yet I cannot access my camera via a brower to xxx.xxx.xxx.xxx:99/mobile.htm (I not trying to connect using my internet, I am using my roommates', different ISP also trying using 4G connection via my cell) no success.

 

I had this hooked up no problem before I got ATT using my own router, in fact I was successful with several different routers. Now I have this 3801H6V and cannot get it to port.

 

Community Support

 • 

6.7K Messages

9 years ago

Hi @jpr9845,

 

I am sorry about the issues you are having with your security camera. I did some quick research, and it appears that the Zmodo uses a DVR. So looking at your current configuration, it states Desktop. If your DVR is connected through your desktop, that is alright, but you want to make sure there are no firewalls blocking it. If it is not, then it is forwarding all your security cam traffic to your desktop. You will want to point it towards your security camera.

 

Hope this helps.

 

-David T

Tutor

 • 

5 Messages

9 years ago

My camera can use a DVR but I do not have one.

 

How do I make the camera the controlling device? When I am not home my PC is not even turned on, but the camera and of course the router are.

Tutor

 • 

5 Messages

9 years ago

I went back and selected the camera as the device and then added my user defined app, it now connects no problem.

 

Thanx!

Community Support

 • 

6.7K Messages

9 years ago

I am glad everything is working! 

 

-David T

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.