Skip to main content
AT&T Community Forums

Tutor

 • 

8 Messages

Sun, Jun 12, 2016 4:17 AM

Cheating in U-verse Internet Speed?

I have a subscription of 45 Mbps but to my surprise, I am just receiving 13 Mbps Speed. Isn't it not a cheating?

Responses

nitin00

Mentor

 • 

52 Messages

4 years ago

how are you testing?

wireless or wired?

 

wireless if 2.4ghz, don't expect it to test at full 45mbps, not the best way to test speed.

if wired and no one is streaming or downloading you should be getting 45.

even with streaming and downloading you shouldn't be 13

 

If you are not getting these speeds over wired, you should call support and  have them do a line test and to see if you are on the right profile, if the technician installed it right. As I always tell people do a speed test before technician leaves to avoid situations like this. 

 

 

 

hex731

Scholar

 • 

275 Messages

4 years ago

No it is noy cheating. It means you have a problem.

desiguy

Scholar

 • 

114 Messages

4 years ago

Are you testing via WIFI?  As I posted last week when I got upgraded to the Power 45 after being told I am too far, etc.   If you test over WIFI you will not see the expected speeds. 

 

You need to test being hard wired as I mention last week where my speeds are far beyond 45M.. In my case as to a new community less than 10 years old the lines (copper) laid by ATT are not old (we are in the process of the Fiber laying by AT&T),  and all the homes come hard wired in most rooms with Ethernet jacks RJ45 which is standard. 

 

Which for me is a huge plus as I have all my stream devices such as Xbox/Roku Smart TV all hard wired only hand held devices are using wireless (Mobile phones, tablets, laptops, Nest, and etc).

 

Do the test Hard Wired and use Fast.com and compare it to ATT own speed test.. I have found both showing around the same in my cases with being on or two numbers off once in a while.

 

If after doing the test hard wired your speeds are are still that low chat with Technical support as your line or install has some issues.

Tutor

 • 

8 Messages

4 years ago

I use only "N" Radio.

 

New Member

 • 

3 Messages

5 months ago

i have uverse 100.  and i couldnt get a google search.  i had that problem cosistantly for over a week.  when i called att customer service (several hour ordeal), magically it shot up to the 80's.  where it still is (wired test).  not first time it has happened.

 

New Member

 • 

3 Messages

5 months ago

"magically the speed shot up to 80's, which is still where it is now" got cut off my original comment on this post.

Get started...

Ask a new question