Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
Need help with your equipment?
mestizas's profile
mestizas
20th Community Anniversary
#1 Star!
Helpful 1

Teacher

 • 

10 Messages

Sunday, August 28th, 2016 4:32 AM

Cannot get port forwarding to work on 5268AC

I have several IP cameras that I can access via the 192.168.1.x internal network, but cannot get to them from outside of my network even after setting up port forwarding on my 5268AC.

 

Here is my setup:

 

Internet > 5268AC > Airport Extreme

 

The AE is in bridge mode and provides wireless throughout the house. I have a fixed IP address on the AE and it is outside the DHCP range of the 5268AC. I also have Ethernet jacks throughout the house that go to a switch in the garage, which is connected to the 5268AC. Wired devices in the house range from U-verse receivers to PS4 to IP cameras.  Things are working well with regards to speed and quality of connection for both wireless and wired devices, but I can't get port forwarding to work.

 

I configured port forwarding by going to Settings > Firewall > Applications, Pinholes, and DMZ on the 5268AC and selected the target device.  I then created user defined entries that represented the ports configured for the IP cameras. After the configuration the status tab correctly shows the device name, user-defined profile, port number, and public IP.  The public IP happens to be the broadband IP configured on the 5268AC.  

 

Everything looks correct to me from a configuration standpoint, but when I try to access any of the cameras using the public IP address followed by the port in a browser, it doesnt connect. Port forwarding worked with my previous router setup on Xfinity, but I can't get it to work here. Again, I can access the camera fine locally by going to the private address of 192.168.1.x.

 

Any ideas what I am missing?  One thing I remember with my previous Linksys router setup was that therer was an internal and external port setting in the port forwarding configuration.  That is where I put 80 as the internal port and 8152 as the external port and that worked perfectly.  Not sure how I replicate that type of setting on my 5268AC.

 

One additional note on my setup and this may be key is the fact that port forwarding for my Plex video server that I host from my iMac works fine.  I am hosting Plex from mi iMac and configured the port forwarding with no issues.

 

Here are a few screens showing the settings on my 5268AC and on one of my IP cameras.  My broadband IP has been greyed-out to protect the innocent 🙂

 

Firewall _ Status.pngFirewall > StatusSettings _ Diag _ NAT.pngSettings > Diag > NATSurveillance Camera Port Config.pngPort config on my IP camera

 

 

 

 

3 Attachments

Accepted Solution

Official Solution

mestizas

Teacher

 • 

10 Messages

6 years ago

After trying a number of different things, I finally found a solution.  I did 2 things:

 

1.  Change the IP cameras to a fixed IP address instead of using DHCP

2.  In the Firewall > Applications, Pinholes, and DMZ, I added port 80 as the 'Map to Host Port'

 

I can now access my IP cameras from outside of my network.  I will use the same methodology when I have new devices to configure for remote access.  For the fixed IP addresses, I used IP addresses that are outside of the range of DHCP.

 

Map to Host Port.png'Map to Host Port' setting was key

 

 

Contributor

 • 

1 Message

6 years ago

You're a life saver. I've been trying to set my router up on and off again for the past 2 weeks.  Map to host port at value 80 was the key!!  Thanks for sharing!!

 

Tutor

 • 

7 Messages

6 years ago

Setting 'Map to Host Port' to 80 didn't work for me 😞

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.