Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Tue, Feb 5, 2019 5:12 PM

AT&T DNS Error Assist

Hi all,

 

It seems AT&T has moved their "Opt-Out of DNSErrorAssist" page. The link https://start.att.net/dnserrorassist/about/srchTrm=Redirect%20Bin is no longer valid. This is the same link that AT&T support, just this morning, told me to use, along with these instructions:

 

1. Type the incorrect URL (for example: www.golf.ocm instead of www.golf.com) and receive a screen with multiple results

The screen provides a notice advising the site does not exist and notifies the customer a search was performed. They can select the option Why did I get this page? | Opt out of this service.

2. Select Why did I get this page? | Opt out of this service, and see information about the service as well as the ability to Opt Out of the service. 

3. Select Yes (opt out) and direct to the CMP. The screen immediately opens to the DNS Error Assist opt out option

4. Select Opt-Out > Save

 

Can anyone give me a GOOD link?

 

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

133.5K Messages

2 years ago

Hello @jburkeycfcu,

We're here to help! We may not have a link for you, but we have some steps you can try to follow along to get a similar result:

  1. Sign in to your AT&T account
  2. Once signed in, click on your name and select View Profile.
  3. Now select Communication Preferences, then Privacy Settings.
  4. From here, you should be able to select DNS Error Assist, and see an option to opt out.

These steps should help you and perform the same actions you are trying to do with the link.

Please let us know if this helps you!
Alexander, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

1 Message

@ATTHelp We have the opt-out selection checked. I still get this. WHY.

New Member

 • 

7 Messages

@ATTHelp how do I get t his to go away! I cannot work from home because of it, cannot get to my company portal. ATT says it is my router. I have it set to NO and it is still happening!

New Member

 • 

3 Messages

same! and i can't seem to get anyone from ATT to figure it out!

New Member

 • 

1 Message

@ATTHelp

I just tried these instructions and when I click on Communication Preferences in my account, I don't have any Privacy Setting prompt, only notices. see attached. this is urgent for me I need to fix or switch carriers due to this is affecting my remote access. I was on hold with Technical support for 1:21 hours then she did not even know what DNS Error Assist was...help!!

New Member

 • 

3 Messages

bbcruz... same with me. I was on hold for 1:20 mins and got hung up on. Called again... was on the phone for almost an hour trying to resolve. They wanted to transfer me to ATT pro tech and said they would need to charge me. I told them how can they charge me for an error on their end. Anyway.... they are supposed to call me back in 15mins while they try to figure it out. But u r right.... they don’t even know what DNS error assist issue is.

Tutor

 • 

7 Messages

a year ago

I followed these instructions, went to the page, and saw that the opt-out option was already checked. Why is opt-out not working? 

Tutor

 • 

5 Messages

a year ago

patlaw, I have the same problem. The opt-out doesn't disable anything and ATT doesn't want acknowledge this problem, likely because they are monetizing all this unencrypted user data that they are hijacking.   I guess the way to disable it is to dump ATT and change providers.

Brand User
ATTHelp

Community Support

 • 

133.5K Messages

a year ago

@webuser707.

 

DNS Error Assist can take 48 hours to reflect any changes to the opt in/out status, and you may need to try rebooting your Gateway by unplugging the power from the back of the Gateway.

 

Let us know if this helps!

 

Ramses, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

nope! waited and still an issue. :/

New Member

 • 

1 Message

Good to know that someone is answering. But, I have the same problem and never optted in to this option. Now I set DNS Error Assist to No, and it is still forwarding my mistakenly-typed URL to ATT's search. I wish to not have my URL information forwarded to ATT's database.

Tutor

 • 

5 Messages

a year ago

Thanks for the help. This method linked here on this forum worked for me. Basically, I had to do a factory reset on the gateway and then the opt-out setting was successfully applied. The reboot by itself didn't work for me but I did appreciate the quick response.  Incidentally, I would have preferred that this "feature" was opt-in rather than requiring to opt-out from. Regardless though, thanks for your response ATT. 

Brand User
ATTHelp

Community Support

 • 

133.5K Messages

a year ago

@webuser707.

 

Glad to hear that factory resetting it worked for you! 

 

If you have any questions or concerns in the future, please don't hesitate to reach back out. Thank you for choosing AT&T!

 

Ramses, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

a year ago

This is NOT working for me. I've set Allow Use to NO and I still get hosed!  This is why I and many others hate AT&T.  

New Member

 • 

7 Messages

how do I get t his to go away! I cannot work from home because of it, cannot get to my company portal. ATT says it is my router. I have it set to NO and it is still happening!

New Member

 • 

7 Messages

6 months ago

how do I get t his to go away! I cannot work from home because of it, cannot get to my company portal. ATT says it is my router. I have it set to NO and it is still happening!

New Member

 • 

1 Message

a month ago

I can;t give you a solution but you did mention golf so here is a funny for you.

 

Why did the golfer wear 2 pairs of pants? Because he had a hole in one.

 

Keep Laughing Forever

Get started...

Ask a new question