Announcements
HBO Max - where HBO meets so much more!

Contributor

 • 

3 Messages

Sat, Mar 1, 2014 12:10 AM

Wireless Setup for Smart TV

Smiley Sad i just can't figure out how to connect internet to my smart t.v. i have entered everything that the t.v. tells me to do and all i get is 'can't find internet'. please help and make it simple. i'm not that tech. smart. thanks for any help.

Responses

Accepted Solution

Official Solution

julywashere

Guru

 • 

349 Messages

6 years ago

You have two options you can try, WPS and Passcode. If one succeeds, you don't have to do the other. 

 

FOR WPS Set-up

 

You'll have to enable WPS on your RG.

  1. Open your web-browser and navigate to the Residential Gateway Portal.
  2. Click the "Home Network" tab, and then select "Wireless" (Here's a direct link.)
  3. Input your RG's Access Code. (The default is found on a sticker on the side/bottom of your RG.
  4. Change the WPS option from "Off" to "On" and click save. 

Continue by configuring your TV's Wireless connection.

  1. Navigate to Network Settings
  2. select Network Settings Assistant, and press OK.
  3. Select Start Now and press OK.
  4. Select Wireless and then press OK.
  5. Select Scan
  6. Select Auto, a list of networks will be displayed. 
  7. Select your SSID
  8. Press the WPS button on your Router (a button with two arrows above it) It should light up green.
  9. Select "Easy Connect" on your TV.

There are some secuirty concerns with leaving WPS tuned on. It's recommended you turn it off after you have paired your TV by following steps 1-4 under enabling WPS, except choosing Off on step 4. 

 

FOR NETWORK KEY SET-UP

 

You will need to know your SSID and your Network key. You can find these printed on the side of your RG or on the Residential Gateway Portal.

  1. Navigate to Network Settings
  2. select Network Settings Assistant, and press OK.
  3. Select Start Now and press OK.
  4. Select Wireless and then press OK.
  5. Select Scan
  6. Select Auto, a list of networks will be displayed. 
  7. Select your SSID
  8. Select manual.
  9. Input your passcode. 
julywashere

Guru

 • 

349 Messages

6 years ago

Hello carmen,

What is your TV model number?

Contributor

 • 

3 Messages

6 years ago

my t.v. is a phillips 3000 serials led-lcd 46 inch smat t.v.  #46PFL 3608/F7. i have tried all different ways of tryin to connect but it just won't. thanks for any help i can get.

Contributor

 • 

3 Messages

6 years ago

thank you sooo much for ur answer. I did what you said and it worked Thanks-Be safe.

Contributor

 • 

2 Messages

4 years ago

good morning, i'm also having the same exact problem with setting up my wireless internet to the phillip's smart tv. i have gotten to the easy setup then after it goes through it say that it can't connect that home is not active.. don't know what to do. please help me:Woman Frustrated

 

Contributor

 • 

2 Messages

4 years ago

where do i find my passcode??? Smiley Indifferent with setting up wireless internet to phillips smart tv

Tutor

 • 

4 Messages

2 years ago

I followed all the instructions for setting up my tv using the ssid type connection, however after it stopped scanning it stated that connection failed.  When I tried to use the 'scan' method the tv displayed 'no connection (wifi) found' I made numerous attempts. What might I be doing incorrectly?

 

Contributor

 • 

3 Messages

2 years ago

My Phillips smart tv will not connect to my AT&T hotspot but all my other devices do? Can you help

Contributor

 • 

1 Message

2 years ago

I have a Samsung smart tv. When I try to get on the internet I get an error message. Looking for a solution it said I am connected to my local network but unable to connect to the internet. It tells me to check the DNS settings on my IP Settings. It shows the DNS Server as 0.0.0.0.  from what I found on Youtube it tells me to manually change the DNS to 8.8.8.8.  I have tried that with no success.  What should I do?

Contributor

 • 

1 Message

2 years ago

Att told me I would have everything to use my wifi to my tv. It's saying router not detected

ACE - Expert

 • 

14.1K Messages

2 years ago

@myra.ackland  AT&T wifi for your smart TV DOES work.  I've had mine (Sharp) using my AT&T internet for a few years now.

 

The trick is to either let the TV find your 'network' and then enter the password off your router.  If, for whatever reason, your TV is not finding your router/network, you may have to give a it a nudge.

 

What brand and model is the TV?

**** I don't know what you want me to tell you. ****

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

2 years ago

t

thank you but i have no clue as to what you are describing. On my tv it ask for password which i put in but it said try again. I did but its not working. 

just clicked on WPS on internet box and it is blinking. Don't know what that is either. Gjuess I should just call ATT

Contributor

 • 

1 Message

a year ago

How do i get Phillips Smart TV model 55PFL5402/F7 to receive Wi-Fi signal from my ATT Uverse 

Contributor

 • 

2 Messages

a year ago

i can't connect my smart tv to the internet.  It says i'm connected to the server but not the internet and to contact my internet service provider

 

Contributor

 • 

2 Messages

a year ago

i can't connect my smart tv to the internet.  It keeps saying its connected to the server but not the internet and to contact my internet service provider.