Get the new iPhone 15, iPhone 15 Plus, iPhone 15 Pro & iPhone 15 Pro Max from AT&T Now!
203008749a's profile

New Member


1 Message

Sunday, April 23rd, 2023 11:07 PM

Wifi for geeni wireless smart devices

I use wireless smart devices and I can't get some to connect.  The instructions tell me that I need to use the 2.4GHz.  What do I need to do to get my router to make that happen?  I went to my Smart home app and turned off 5 GHz but that didn't work.   Can you help?

Accepted Solution

Official Solution

ACE - Expert


33.2K Messages

5 months ago

You normally have two choices.  Most of the new Gateways provided by AT&T have a Guest Wi-Fi network that's 2.4 GHz only.  You can turn that on, and use that to setup your Home Automation/Smart Home/IoT devices.

Alternately, you can disable Band Steering by making the SSID for one of the two bands (2.4 GHz or 5 GHz) different.  We normally suggest that you change the 5 GHz band by adding "-5" to it.  That means you will have to deliberately select the 5GHz SSID when you want to use it and that all of your already programmed devices will continue to use 2.4 GHz at the old SSID.  Then you can use the 2.4 GHz SSID to setup your devices.

Change the SSID:

  1. Go to
  2. Click on Home Network
  3. Click on Wi-Fi
  4. Enter the password from the sticker on the side of the device when prompted
  5. Click on Advanced Settings
  6. Find the 5 GHz section
  7. Find the SSID and change it
  8. Click Save at the bottom of the page
  9. Ignore the warning about fires, floods and pestilence that you get at this point.  It is okay to change your SSIDs to different things.

Not finding what you're looking for?