Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.

Contributor

 • 

1 Message

Thu, Apr 5, 2018 12:03 AM

Wifi connectivity issues when Band Steering is on, for both Pace 5268AC and Arris BGW210

When I don't have band shaping on, my wifi connection is stable using either 5ghz or 2.4ghz.  However, when I turn Band Steering on, either my device will randomly disconnect and then reconnect to wifi or the internet will stop working on the device, and I will have to disconnect and reconnect to wifi manually.  This seems to happen randomly.  Sometimes more frequent than other times.  This occurs on both the Pace 5268AC and Arris BGW210.  The device I mostly see this on is a Samsung Galaxy S4 phone, though it may happen with other devices as well.  Ethernet is unaffected.

Responses

Brand User
ATTHelp

Community Support

 • 

127.3K Messages

2 years ago

Hi @FragmentalStew,


I am sorry you are having trouble getting your wifi to stay connected when using band steering. I am pleased to check into this for you!


I completely understand how important it is for everything to stay connected to wifi at all times. I am going to contact you via private message to provide the best assistance with this issue. Please keep an eye out for it as it will show on the upper right corner of the screen.


Have a great rest of your day!


Geovanni, AT&T Community Specialist


Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
_xyzzy_

ACE - Expert

 • 

15K Messages

2 years ago

With band steering on the gateway is trying to optimize it's connections by switching between the 2.4 and 5 which is most likely causing your problems.  So why not just keep the band steering off (different ssid/passwords for the 2.4 and 5) if your device have no problem that way as you discovered.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

9 Messages

24 days ago

I'm having issues with my HP 8610 printer which has worked fine forever. I switched to the BGW210 gateway and now the printer is lost in space. I can not reliably connect to it from any of my devices and when I try to connect to the EWS, sometimes it sorta does but mostly it doesn't.

 

I have tried configuring the MAC filtering but that made matters worse. The printer could not find the router at all. Perhaps I munged the filter setup, but I sorta doubt it. Always open to guidance.

 

Arthur Peck

(edited)

Get started...

Ask a new question