Skip to main content
AT&T Community Forums
W

New Member

 • 

5 Messages

Mon, Oct 26, 2020 2:12 AM

why doesnt at&t recognize my location(fixed wireless problem)

Hello!  I have fixed wireless that has worked exceedingly well for two years. as of last week my mbps dropped to aan almost non existent.8-4mbps. for some reason i am connecting with servers hundreds or sometimes 1200 miles away(Washington state or Ohio or NY). I live in Tennessee(my pings are in the high 200 to mid 300ms, and packet loss is through the roof).AT&T cust service ran me through their script and had me repeat all the steps I've already done twice.they checked my towers(2 of them 6 and 8 miles away)and they are both operational.they are sending out someone( probably to see if I have broken something of theirs) to me this seems like a simple error in their system as per my geolocation to my ip address...Am I wrong ?? Any and all help /advice will be greatly appreciated. I am lucky enough to be working from home ,as long as I have the bandwidth to do so!!! I am not eager to return to the cubicle maze!!!nor the commute... not to mention i am paying AT&T for a guaranteed min 10mbps and not getting even dial-up speed!HELP!!

Responses

Contributor

 • 

7 Messages

a month ago

I am having the exact same problem! Mine has been awesome until 3 days. Also live in TN and getting the same problem with different servers. Same issue with mbps. Calling them did not help at all. I definitely think it is on their end. They couldn’t even put me on the schedule for a technician so someone is supposed to call me to set up a time. 

New Member

 • 

14 Messages

a month ago

I'm in Michigan, and you can add me to the list. Everything turned to crap last Thursday or Friday afternoon, at roughly around noon. EVERYTHING was fine and working perfectly prior to that time, and I TOUCHED NOTHING.

The way its been since then is that its fine when I get up in the morning, (7am), but right around Noon or so, it just goes to being practically useless. I cant say what time it goes back to normal, but its while I'm asleep, so after midnight.

My averages when things are working correctly are 30-35mbps dl (actually have seen speeds in the 70-80mbps range), 2-4mbps up, and 40-80 ping. Its been that way FOR MONTHS since they fixed their packet loss issues. Again, I DID NOT TOUCH anything. I leave it alone knowing full well att will find a way to screw it up themselves. Sure enough, here we are. AGAIN.

When it goes to heck, I'm lucky to get 1- 3mbps dl, .1mbps(yes, "point 1") up, and my pings rival satellite internet and are anywhere from high 200's-450ms. Running a packet loss test in this time doesn't show much in terms of loss, but roughly 95% LATE packets.

The thing that really ticks me off though is that if it is de-prioritization, thats bull because I havent even used half of my 500gb allowance. Besides, it was working fine prior for months 24/7.

Calling is useless as normal. Once Verizon or T-mobiles fixed wireless is available here, I'm done with att. They can NEVER leave stuff be when its working, and ALWAYS do something to screw it up. ALWAYS.

New Member

 • 

5 Messages

a month ago

thanks moonunit and kbyrd1....as I am hunting the web I see this same issue is happening across the entire country(phone, tv, fiber..etc )on AT&Ts network!!!All started about the same time last week and the same time of day...ODDDD! tech is coming out tomorrow to tell me what i already know, and try to spin me....even tried offering me a free RING doorbell to sweeten the pot....but without Mbps it is just another device that will not run on point 9 mbps!!!duh... looks like our only option will be contacting the FCC and an Attorney.....  unless THE ALMIGHTY is fixing AT&Ts 40 years of repeated pattern of flubbing whatever they touch for the sake of the shareholder and not the customers paying them....not to mention the gigantic amounts of taxpayer subsidy of their network!!!!   OR ......I could just be typing angry...LOL!

New Member

 • 

5 Messages

a month ago

just an after thought but....a few days prior to an election.....PECULIAR!!! I'd be curious to see if the sites visited by those who are experiencing problems are specific to any Right or LEFT ideologies!!!! OR...could still be typing angry, but I swear I dont want to hear russian influence  as the excuse for this one!!!!

Contributor

 • 

7 Messages

a month ago

Yes! It’s always 75 mbps in the early morning but completely (Edited per community guidelines) during the day! I have no other internet options where I live right now and it’s so frustrating!!! I’m so hoping Verizon offers their new home LTE internet in my area soon! Never been so irritated with AT&T!!

(edited)

New Member

 • 

2 Messages

a month ago

I have the same issue in Southwest Ohio. My morning starts out well 30-40mbps down and 20-25mbps up. Then by noon I am down to 6 down and by 3 p.m. to less than 1mbps down. Started happening last Thursday. Have called them several times and am told that they can't schedule a technician, someone will call me back in 24-72 hours. No call back yet. Phone techs have all said there are no problems on their end that it is my equipment. I have talked with a couple of AT&T hotspot users that are also on my tower (1.5 miles away) that are seeing the same issue.

Contributor

 • 

7 Messages

a month ago

I get the same message when I call them and it is so frustrating! It’s definitely on their end no doubt!! Technician is supposed to come tomorrow and of course it’s like some 4 hours window and my husband and I work so I don’t even know how we are going to meet the technician. 

New Member

 • 

5 Messages

a month ago

So heres an update, at 2 a.m. eastern time,Tuesday the 27th my download speeds went from point 9-4mbps to 49.6mbps.ping went from mid 300s to 48ms loss of almost nothing.....and has stayed that way. no longer connecting through servers hundreds of miles away. I have kept an hourly log since yesterday and as of 12noon Tuesday all is functioning(inexplicably)well!and now the rub......My tech is scheduled to be here between 12-4pm!!!!Is this just perfect timing or (du,du,daaaa[for dramatic effect])....something more nefarious???? I am happy its working thought,thank God for the favors,small and large,is how I'm going to look at this!!!anyone else have positive results to their issues last night?

Contributor

 • 

7 Messages

a month ago

EXACT same with me! I was at work today so couldn’t test it, but my husband was streaming HBO with no difficulty since he got home from work and we have gone from 1-4 mbps to 65-70 mbps. It’s like a miracle and our tech is coming tomorrow! Curious as to what your tech said today?? 

New Member

 • 

5 Messages

a month ago

kbyrd1..glad to hear the world has turned for you also!We rescheduled our tech(so as not to be told there was nothing wrong on Tuesday,thus incurring a 99$ fee for not having service for 5 days) till the 29th.not that I distrust ,but wanted to see if it was only magically working at the hours of our tech appt....or if the results would last.So all is still functioning and we have cancelled our tech and I have provided AT&T with a pseudo-apology for some of my rash comments,and advice on their power to create way less confusion in the future(with work from home paychecks and children's homeschooling)by letting their left hand know what their right is doing!Apparently,upon long hours of digging,I found a post by AT&T that said the tower issues would be resolved by the 27th! would have been nice to know!!!hope you and yours are well and thanks for the updates.MERRY CHRISTMAS!!!! 

Get started...

Ask a new question