Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
RegularJoeSchmoe's profile

Tutor

 • 

2 Messages

Sat, Mar 3, 2012 8:43 PM

We upgraded from DSL 6mbps to U-verse High Speed Internet Max 12mbps but only getting 8mbps

When I do a speed test with a laptop directly connected to NVG510 to rule out any contention I only get around 8mbps:

 

http://www.speedtest.net/result/1811497767.png

 

http://www.dslreports.com/im/101089700/2505.png

 

http://prntscr.com/6omqv 

  

The Broadband Status page on the NVG510 shows the following:

 

Broadband StatusLine State Up
Broadband Connection Up
Downstream Sync Rate (kbps) 8827
Upstream Sync Rate (kbps) 1021
Modulation ADSL2+
Data Path Fast
MTU 1500 

 

Downstream and Upstream Statistics Downstream Upstream
SN Margin (dB) 6.8 14.2
Line Attenuation (dB) 32.0 19.0
Output Power(dBm) 18.4 11.9
Errored Seconds 4209 2
Loss of Signal 0 0
Loss of Frame 0 0
FEC Errors 0 0
CRC Errors 8363 2 

 

Has anyone seen this before? What is the best course of action to take? Call service or tech support?

I am hoping not to spend countless hours with tech support only to have them tell me to reset the router 😮 which I have done many times already. 

 

Any feeback would be greatly appreciated.

Thank you.

Accepted Solution

Official Solution

Tutor

 • 

2 Messages

11 y مضت

Thank you all for your reponses!

 

For testing porpuses I disconnected all the phone connections and only left the NVG510 connected. After a power reset the synch rate jumped to 11998. I then reconnected one of the phone connections and the synch rate drop to the original value. For fun I then reconnected all the original filters and again power cycle the router. Lo and behold the synch rate jump up to 11998. It was the {word filter evasion} new filters that were causing the issue. Logic dictates that the new filters would be better since they came with the new router but not in this case. No need to call TS since issue is now fixed and the speed tests confirms it.

nephipower

Scholar

 • 

101 Messages

11 y مضت

Download and install uvrealtime from uvrealtime.com and post screenshots of the 1,2, and 4th tabs.

mibrnsurg

Expert

 • 

20.4K Messages

11 y مضت

Your download sync is limited at the modem to 8827 Kbps (8M).  That's probably all it will sync to as you are too far from the VRAD w/IPDSLAM ADSL 2/2+.  Call TS to see if they have an answer.

 

You could try a hard reboot by unplug/plug in for 30 seconds to see if your download sync will go higher, if not, you're probably better off downgrading to 6M internet. 😉

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

mibrnsurg

Expert

 • 

20.4K Messages

11 y مضت


@nephipower wrote:

Download and install uvrealtime from uvrealtime.com and post screenshots of the 1,2, and 4th tabs.


It will not work on his NVG510 modem. 😉

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

mibrnsurg

Expert

 • 

20.4K Messages

11 y مضت

Good you figured it out and glad the reboot idea helped. Smiley Very Happy

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

nephipower

Scholar

 • 

101 Messages

11 y مضت

Sounds like you may want to get a homerun from your NID to your modem
Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.