julesung's profile

Tutor

 • 

7 Messages

Mon, Jul 21, 2014 6:12 PM

U-verse rebooting once every couple of days...is it normal

I am having problems with the constant booting on my motorola NVG510. It used to be one in couple week but now become more frequent lately. This causing problems on missed call and accessing my digital security away from home. Sometime the broadband light keep blinking red for a few minute then authentication fail. Let me know if it is the NVG510 or other issues  

mibrnsurg

Expert

 • 

20.4K Messages

7 y ago

Is it possible that you're losing power for a millisecond?  That would cause a reboot.

 

Possibly from a quick power outage (or noisy power line), bad power strip, interference on the DSL line or some other reason.

 

If it's something like this (not for a power outage) a Trip Lite Isobar surge protector might help.  Good luck 😉

 

http://www.tripplite.com/product/isobar-surge-protectors/825/

 

Chris

__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Tutor

 • 

7 Messages

7 y ago

It is not power outage..I have surge protection on. Is reboot every couple of days normal for this type of device? appreciate all the help>

JefferMC

ACE - Expert

 • 

26.6K Messages

7 y ago

No, that is not normal.  Your RG is probably retraining due to line errors.

 

Go to http://192.168.1.254/ and navigate to the page that has rates and error statistics and grab a screen shot of it and paste it here.

 

Tutor

 • 

7 Messages

7 y ago

do you mean the broadband stat? or the log?

IPv4 Statistics
Transmit Packets732829
Transmit Errors0
Transmit Discards0
IPv6 Statistics
Transmit Packets214726
Transmit Errors0
Transmit Discards0
Downstream and Upstream Statistics
 DownstreamUpstream
SN Margin (dB)6.38.5
Line Attenuation (dB)35.023.2
Output Power(dBm)19.112.1
Errored Seconds150
Loss of Signal00
Loss of Frame00
FEC Errors8526108
CRC Errors290
JefferMC

ACE - Expert

 • 

26.6K Messages

7 y ago

That was the page I was looking for.

I see 29 CRC errors, which are hard errors requiring retransmission of the data and 15 seconds when your line couldn't be used due to errors.   How long had it been since the last time you turned on your NVG 510 when you made this capture?

I also see your SN Ratio is quite low.

Have you tried the TS&R tool at http://ufix.att.com ?

 

Tutor

 • 

7 Messages

7 y ago

Thanks .....it has been 48 hours since my last reboot...

JefferMC

ACE - Expert

 • 

26.6K Messages

7 y ago

Try going back to this screen right after an episode when it blinks red and get a new capture.  See if there's a last reboot or uptime display to capture as well.  I'm trying to distinguish between a full reboot and a retrain.

 

Tutor

 • 

7 Messages

7 y ago

Thanks...I will keep an eye on it...other then the phy retran due to lost packet, does the service provider periodically do a line verification or ip renewal? will that cause authentication fail?   

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.