AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
T

New Member

 • 

3 Messages

Sun, Mar 22, 2020 7:14 AM

Uverse Broadband is down in Campbell, CA

our DSL connection from our arris router to AT&T Uverse failed at about 6pm tonight. Can you please provide an ETA for a fix? I tried the chat agent, but there were no agents, and it said to try again later.

Accepted Solution

Official Solution

sandblaster

ACE - Expert

 • 

60.9K Messages

3 years ago

This forum is not customer support. If you have not specifically reported your outage, it is very possible no one is even working on it. You need to report your outage directly, not here. If you can’t reach anyone by calling or chat, an option to calling is to access the Troubleshoot and Resolve tool by going to ufix.att.com from any internet connected device. It will run tests and hopefully determine you need a technician and will schedule a technician visit.

New Member

 • 

3 Messages

ufix.att.com, I forgot about this!! Thanks!

We lost the internet on day 4 of covid-19 lockdown, and I wasn't panicking, I swear! They really make it feel like this is support, I'm so sorry. I feel just like an 18-wheeler under that 11 foot 8 train underpass.

ATTHelp

Community Support

 • 

203.9K Messages

@therealstevecooley.

 

Thank you to @sandblaster for the useful information.

 

We are happy to hear that your issue has gotten resolved.

 

If you have any further issues in the future, feel free to reach back out to us.

 

Thank you for choosing AT&T.

 

Marc, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
ATTHelp

Community Support

 • 

203.9K Messages

3 years ago

Let us help with your internet concerns @therealstevecooley!

 

 

We recommend checking service outages in your area to get updates on outages. 

 

 

Let us know if this helps!

 

 

 

Elmi, AT&T Forums Specialist.

New Member

 • 

3 Messages

I was able to diagnose the problem, which existed inside my house. Somehow, the RJ11 just mysteriously unplugged itself! Spontaneously! Thank you. Sorry, my bad!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.