For the mom who gives us everything - Mother's Day gifts that connects us.
ATTHelpForums's profile
Community Support

Community Support

 • 

2.7K Messages

Wednesday, December 6th, 2017 8:58 PM

Closed

Unwrapped: Setting Up that New Device

 

 

Slide4.JPG

 

It's that time of the year where friends and family have come and given us what we have wanted all year! Now to get it unwrapped and setup and start having some real fun!
Here's where we come in. Having issues getting it connected or having problems not getting it working the way you want? Get help setting up your

  • Gaming Devices
  • Mobile Phone
  • Routers
  • Security Cameras
  • Streaming Devices
  • E-mail
  • DIRECTV NOW

We have put together a panel of AT&T experts to help. Join us on December, 27 from 1-4pm ET for our Knowledge Sharing Session: Unwrapped: Setting Up that New Device!

In the meantime, check out these helpful articles:

 

AT&T Help

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

1 Attachment

Tutor

 • 

4 Messages

6 years ago

@hunterbrown5890 I used that as an example to show the break down in cost. Here is a screen shot of the current prepaid promo as of today.

 

rd199y_1514394971918.png

1 Attachment

ACE - Expert

 • 

23.9K Messages

6 years ago

@RhodesMan

 

Are you using a gen 2 system?

ACE - Expert

 • 

10K Messages

6 years ago

@KoolKiddKeKe - I haven yet installed that - the release notes only indicate a fix to the Home app (which I don't use) and a single security issue.  But I will try both it and the reset of network settings.

ACE - Guru

 • 

987 Messages

6 years ago

@Jrandomuser turn off roaming and see if that fixes the problem.

ACE - Guru

 • 

987 Messages

6 years ago


@GLIMMERMAN76 wrote:

@RhodesMan

 

Are you using a gen 2 system?


@GLIMMERMAN76 I only know of one generation of the product. I have both my RBK40 and RBK50 for about a year.

Running firmware V2.1.1.16

ACE - Expert

 • 

10K Messages

6 years ago

@RhodesMan - I guess that makes sense, though if I explicitly turned data roaming on (I believe it defaults to off), one (well, Apple) could assume I have decided to accept that potential issue.  At some point, there needs to be a limit to the nanny-mode...

Teacher

 • 

14 Messages

6 years ago

@rpd180 yes the SE is the one I ordered, I did not receive the code that was supposed to come with the device.

ACE - Expert

 • 

23.9K Messages

6 years ago

@RhodesMan

 

The ac2200 systems are gen 2.   They made them to lower the cost.

Former Employee

 • 

20 Messages

6 years ago

@hunterbrown5890,


@hunterbrown5890 wrote:

@rpd180 yes the SE is the one I ordered, I did not receive the code that was supposed to come with the device.


Did you check your email for a receipt that should include a code?

 

Teacher

 • 

14 Messages

6 years ago

@JaredCS My aunt was actually the one that ordered it, and we checked her email. Could it possibly in her junk mail folder?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.