Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
N

New Member

 • 

3 Messages

Fri, Jul 3, 2020 6:28 PM

unable to access dvr, modem blocks port

We are unable to access our DVR System offsite. The port seems to be blocked.  How can we open the port to allow access.

Responses

Brand User
ATTHelp

Community Support

 • 

128K Messages

a month ago

Hi @nlcobb, we are delighted to help.

 

Which service do you have with your DVR System?

 

If you have the U-verse service you can stream live and on-demand content or manage your DVR almost anywhere through the U-verse app.

 

In general most services will not allow you to access your DVR for a remote location.

 

If you have any additional concerns, please feel free to reach out to us.

 

Thank you for contacting us on AT&T Community Forums!

 

Lafayette, AT&T Community 

 

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

Actually this question is in reference to CCTV-DVR not U-verse TV. Thanks for your reply.

JefferMC

ACE - Expert

 • 

17.6K Messages

a month ago

Unrestricted external access to internal ports is usually considered undesirable.  You need to adjust your firewall rules, and with NAT this is normally called a Port Forward, to tell the NATting router how to direct the traffic.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

3 Messages

Copy. This is for internal use to access CCTV-offsite. We've been able to do so until we changed our ATT Internet Services...since then we've had this problem. We conferred with AT&T to solve it and no solution. Thank you for your input.

Get started...

Ask a new question