Uniquely for you. Preorder the new Google Pixel 6.
mgeorge.321's profile

Tutor

 • 

4 Messages

Sat, Dec 5, 2015 3:38 PM

Trouble using Chromecast on 5268AC (2.4GHz vs 5GHz)

I have a 5268AC modem/router. I have a Chromecast 2 set up, and primarily use it from my phone (HTC One M8) to control it. My phone connects automatically to the 5GHz spectrum, and when it's there, it can't see or talk to my chromecast. When I force the phone into 2.4GHz mode, it works just fine, but obviously, if I can use 5GHz, I want to. I can't find a way to get my Chromecast to switch over to the 5GHz spectrum, and I can't find a way to get my phone to talk to the Chromecast FROM the 5GHz spectrum. 

 

I tried factory resetting the chromecast, forcing my phone into 5GHz, and trying to re-set up the Chromecast that way, but even then, my phone can't find it. 

 

Is there a solution to this? Some way to make devices speak to one another from the two spectrums, or to force the Chromecast to use the 5GHz? 

 

 

Tutor

 • 

4 Messages

6 y ago

My condo is fairly large, so I don't want to disable the 2.4GHz band, since the 5GHz doesn't reach some of the bedrooms very well. Is there no way to have my phone (on 5GHz) speak to my devices that are on the 2.4GHz spectrum? I assumed that there would be some simple bridge setting that I could enable.

Contributor

 • 

1 Message

5 y ago

The names of the 2.4 g and 5 g bands need to be different. If the router/modem combo (which I hate BTW) that they sent you is anything like mine, the names of both bands are identical. Change the name of at least one of the bands to differentiate the 2.4 and 5. Do that here http://192.168.1.254 under Wi-Fi settings. You should be able to set your chromecast to connect to 2.4 and your device to 5 and they'll communicate just fine. I know because I had the same issue and that's how I fixed it. Unless you just want to go out and buy all new devices lol. I know you probably found a solution to your problem by now, this is just in case someone else has the same issue.

Tutor

 • 

4 Messages

5 y ago

Thanks for trying to help! I really appreciate it!

I had since found a workaround where I just forced my devices to only
connect to the 5GHz spectrum no matter what, dealing with the consequences
of short range and issues connecting in other locations that don't offer
5Ghz.

I'm going to try your fix when I get home.

Tutor

 • 

4 Messages

5 y ago

Thanks for trying to help! I really appreciate it!

I had since found a workaround where I just forced my devices to only
connect to the 5GHz spectrum no matter what, dealing with the consequences
of short range and issues connecting in other locations that don't offer
5Ghz.

I'm going to try your fix when I get home.
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.