robert_g_1's profile



82 Messages

Wednesday, January 16th, 2013 12:47 AM


Static IP Setup 3600/3800/3801

2WIRE/PACE 3600/3800/3801 Static IP Setup

1. Open your browser and browse to

2. Click on "Settings" across the top

3. Click on Broadband" under settings

4. Then click on " Link Configuration" under Broadband

5. Under "Supplementary Network" you will have a check mark "Enable" for "Add Additional Network" make sure to check the box

6. The "Router Address" will be the last usable address in your block.

  • Example: which is a block of 8 IPs six usable 5 being able to be assigned to device.
  • is the broadcast and will not be usable
  • Gateway/Router Address will be
  • Usable for hosts are -
  • Subnet Mask is

(Note: "Auto Firewall Open" will allow all Static IPs to bypass the firewall)

7 Click Save at the bottom Right and the gateway is not ready to handle your Static IPs

Note: these are the Subnet masks used in the router;

  • block of 8
  • block of 16
  • block of 32
  • block of 64
  • block of 128
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Community Support


1.7K Messages

10 years ago

Hi THX_1138,


There definitely seems to be something unusually happening here, as static assignments should not be changing.

I am pretty sure you already tried this, but I would suggest doing a factory reset from the reset page inside the gateway, and starting from scratch.

Also, if possible, statically assign the IP addresses on your devices.


-David T



4 Messages

10 years ago

I've tried statically assigning the address on the devices.  The 2Wire didn't see them, so didn't create device entries for them, so didn't open the firewall for them.


I tried factory resetting through the Web UI, and it looked like it worked -- but it remembered some device settings though not names.  I also tried resetting using the physical switch, but in that case it didn't forget anything.  (I tried holding the reset button for 15 seconds while the box was powered up, and also holding it for 15 seconds while powering on.  No joy either way.)


The ssh ports randomly being open or filtered is killing me.  It's a representative symptom of this entire ghastly experience.

Community Support


1.7K Messages

10 years ago

I greatly apologize about all the issues. It definitely does not sound to be working correctly. Even the basic functions, such as you assigning a Static IP should  not cause it to not be recognized by our router. It may be an issue with the router. 


We would be glad to help you get it replaced, Please send us a detailed message by clicking here. Be sure to include your name, account number, phone number, and the best time to reach you.

Keep an eye on the at the top right corner of your screen for a response.

In the meantime, let me know if you have any other questions or concerns!

-David T



1 Message

10 years ago

I'm also having a similar issue. 😞


I just received 5 useable IP addresses from a block of 8.


Now, when I go to:


Settings > LAN > Status


I see "Private Network" and "Public Networks" information. Everything looks good here. The private network DHCP info appears accurate, and the "User Defined Supplemental Networks" appears to be the CIDR addresses that the technician entered into the gateway.


Now, when I go to Settings > LAN > IP Address Allocation, I see the machine I'd like to set up with a static IP, but its "current address" is an old private address that was given to the device via DHCP. It does not reflect the current private address. I assume this should be straight before I try to assign a static IP from my static IP pool.


Updated device lists appear pretty slow with the RG. Do I need to restart my router?


*Even when* the device list did recognize accurate information (the private address was accurate), when I would select a public IP address from the "WAN IP Mapping" dropdown, I would get an error "For the public routed subinterface only WAN IP mapping is allowed."


Help is needed! 🙂




 I have Googled around about U-verse, static IP's, and the RG I'm using. Sad, but hopeful.  



10 Messages

9 years ago

I ride along with above posts.

I see similar behavior on my router, however it is a 5031NV.

Perhaps the same Firmware programmer did the other ones too.

Sometimes at first ping I get a message saying that it would be rerouted to

and then stops in its tracks. The is my router with static private on the WAN port.

Seems this router/modem is a fine piece of ship....

Absolutely nothing, except the LAN works!



1 Message

9 years ago



I'm using the 3801 router. I understand everything up until selecting the router address. Where do we find that and the subnet mask? Is it just the



22 Messages

9 years ago

@calvin.jarrod wrote:



I'm using the 3801 router. I understand everything up until selecting the router address. Where do we find that and the subnet mask? Is it just the

I wish these did not get moved to private messaging so we could follow threads through to the end.


I am ignorant of router and modem settings (not as much today as 4 days ago). I would like to take a huge hunk of space to go over the past 4 days.


I want to add some cameras and a lighting control system to having access over the internet, I was told having a static IP is optimum. I ordered a static IP and an upgrade to bandwidth....I will just stick with the IP stuff.


AT&T sends a tech out to configure the 3801. He plainly states he doe snot know what he is doing and accomplishes the setup via a chat over his IPAD. I could have done that. HE leaves. I look at the router settings and the AT&T devices have taken 4 of the five configurable addresses. So begins my story...nightmare?


I chat several times with techs, then finally call. One moves a hardwired DVR to a DMZ zone (no longer as ignorant about that), but says she cannot move the others. She sends me to connectech. They want $50 to fox it....ok....paid....."you can call uis back if it is not corrected" way, cut my losses.


Posted in here and got into this thread via being directed to it by tech, AFTER about 9 emails going over everything, including two factory resets. No one knows why the ATT devices still take static IPs. I followed the directions in here step-by-step...first:


1) I disconnected all but my PC connected directly to the gateway, then did a factory reset.

2) Followed all of the steps

3) Connected the ASUS router

4) Set it up to receive addressing dynamically

5) Went into the gateway and assigned the address as static

6) Plugged in the first ATT device - it took  a static, not the public IP it was supposed to


blah blah blah


hours later:

1) cancelled static IP addressing

2) dropped bandwidth from 24 to 18



Back to has been horrendous - 23 hours in four days. I admit I am ignorant, too bad ATT seesm to have a few that are perhpas as ignorant as me,. I am very well qualified ot go step-by-step through a process (and this one was easy to follow), but if it does not work, what does that mean? I did it wrong (three times)?? Maybe.







10 Messages

9 years ago

Hi there,
NO, I think you did everything to the letter.

The problem, as far as I am concerned, lies within the router / modem
and AT&T's secret society.
People at AT&T that know how to circumvent situations e.g. make it work
as supposed to, aren't allowed to work customer support, I am convinced.
So you'll wind up with one that has a ten point list, perhaps even a
robot. If it isn't on that list, it doesn't exist.

The router they supply, is tighter than a "you know what". The slightest
mistake or simply a misconfiguration, will throw the router off it's
feet and you'll have to
reset the whole thing to factory default. This can take very long,
because it seems that the router needs to find things that aren't there.
Kind a like Microsoft.
Then you can start over.
One of the mysteries I am still working on, is the fact that AT&T calls
it static IP and not Public. What this means is that your assigned IP's
are actually coming of a server that is hosted by AT&T and are DHCP at
the root. The way AT&T makes them static is by configuration at their
system. At this point you are not public, all you do is cruising around
the AT&T network. None of them Static IP's is registered with Internet
Authority, except one. This way it is cheaper for AT&T and extends their
profit margin. We pay for it, they don't!
To get public, you'll have to use a single IP address which wasn't given
to you at installation and can only be found on the Routers web
interface ( All you received was the so called Static
IP's. Your static IP's are supposed to be routed to the Internet via
that ONE public address. As for me, I simply can't get all of my static
IP's to the Internet. The router is too stupid to do it or AT&T does it
intentionally, to keep control and restriction over what happens. I am
able to route ONE of my Static IP's to the Internet using a LINUX
computer that I can configure in a certain way so that it will pass
through the router.
This took me several days and support from someone that claims to be a
community support person. However, even this person couldn't solve my
puzzle. His reason was that I am subscribing through DSLEXTREME and not
AT&T. But wait, dslextreme sold me your AT&T crap....
The biggest piece of #$@%# that they supply is this modem. It can't be
run in transparent mode, doesn't work half the time correctly and is all
over a piece of non intuitive crap. Also there is no manual for it, at
least we can't get one!

I had a perfectly good system containing four Web Server with e-mail
server, Two DNS Server and more all hooked into 8 Public IP's. Yes these
were public IP's!
I switched because of the slightly better Upstream, I had 768Kbps and
now have close to 2000Kpbs so that the visitor wouldn't fall asleep.
In the course I had to make handstands to get about 25% back from my old
system. This U-Verse or Fusion was a bad decision I made.
I guess you can tell that I am not too wild to give AT&T even just one
STAR, by the time I realized, it was too late and I was locked in a 1
Year contract.
The bothersome is, I am paying for 100% service but get only 20% and
e-mail ports are blocked by AT&T also. Can't run e-mail server under my
own domain.

I think you made the right decision to get back to dynamic host and the
slightly slower speed. AT&T it seems does not want you to host your own
Many times businesses force you to do what they want, not what you
desire. It's called business strategy, the only way to fight this war,
is to tell em to fly a kite.
Unfortunately, there aren't many options left and they steam towards a




5 Messages

8 years ago

Thanks for the tip on setting an "Additional Network".


When I had U-Verse installed (about 6 months ago), I used the cascade router setup

so that my static IP's were all hosted behind another firewall.


The set up was RG (3801) -> router 

and DMZ flag set for that IP.


Yesterday - after working fine for 6 months, everything stopped working.

The 3801 had magically changed the IP associated with the other router to be the same as the 3801's WAN link.


When I tried to configure things back the way they were, it said I could not set the DMZ flag

for a staticly configured IP - it had to be DHCP.  That's a new restriction - how did that happen?


Ok.... configure router to use DHCP.

Go to set the DMZ flag - and it says router will get new IP - no problem.


BUT, once again it associated its own WAN address with the other router.


I've been going round in circles with this piece of trash for 2 days now.

Just now I looked at the web ui on the 3801 - every page I looked at showed a different IP associated with my router!  and it changes everytime I look.

Meanwhile the router still has the same address it first got from DHCP.


This would all be soooo bloody simple to fix, if I could just statically configure the 3801 

AND set the DMZ flag for the cascade router.


I'm going to call up ATT and ask for a new router because this one simply does not work.

(Oh and yes I've been configuring/programming networks for over 20 years - so I think I know what I'm doing 😉

Community Support


6.7K Messages

8 years ago



We can help get you a new modem. Send us a message by clicking here. Provide your:


  • Name
  • 9 digit U-verse account number
  • Phone number


Keep an eye on the envelope.png at the top right corner of your screen for a response. In the meantime, let us know if you have any other questions or concerns!



1 Attachment

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.