AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
ballgame45's profile

Tutor

 • 

3 Messages

Mon, Dec 10, 2018 5:19 AM

Some packet loss and latency issues

I frequently have latency spikes when gaming on my pc.  I have ATT fiber so speed are very fast when there's no spike.  After doing some research I heard about potential packet loss and I ran a test. Here are the results.  If I'm reading it right, my modem is fine, but when it goes to the hub closest to where I live the spike is happening there. Any help is appreciated!

 

PacketLoss.jpg

 

1 Attachment

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

204K Messages

4 years ago

Hi @ballgame!

Thank you for reaching out to us here! Did you disable IPv6 on your Gateway? We also suggest that you check your port configuration on your Gateway.


You can also view this article on Understanding Ping and Traceroute.

 

Let us know if you need anything else!

Yetty, AT&T Community Specialist

 

Tutor

 • 

3 Messages

4 years ago

Thanks Yetty! I disabled IPv6 and it's working great! I wish I had posted on the forums sooner!!

I even ran a few ping tests with IPv6 enabled and it had 100% packet loss every time. IPv4 had 0% every time.

ATTHelp

Community Support

 • 

204K Messages

4 years ago

Hi @ballgame45!

Glad to hear that disabling the IPv6 on your Gateway got your packet loss issue fixed. Please feel free to reach out to us here for any future need. Thank you for choosing AT&T!


Yetty, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.