Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
R

New Member

 • 

2 Messages

Tue, Jul 7, 2020 7:55 AM

SIP Ports and ATT. Anyone get them to work?

Trying to run a really simple asterisk box from home but can never get any SIP devices to register, IAX works just fine.  Has anyone gotten SIP to work?

Port forwarding did nothing.  IP Passthrough didn't work either.  Am I missing something somewhere or is ATT blocking SIP traffic but claiming they don't?

Responses

New Member

 • 

2 Messages

a month ago

UPDATE.  So I got it to work.  I had to contact ATT, told them I had trouble opening up port 5060.  The rep said they were "checking things on their end" whatever that means and then said to try it again.  After setting IP passthrough to my asterisk server it worked.  How long will it work is another story I guess.

 

I only setup IP passthrough and disabled SIP ALG.  No NAT/port forwarding and no packet filter rules.

 

Kind of odd that I had to contact support to unblock the ports they claim they don't block.

 

 

Brand User
ATTHelp

Community Support

 • 

128K Messages

We are here to help, @redfrick.

 

Thank you for the update, and we are happy that you got the port open and were able to successfully set up port forwarding.

 

If you have any questions in the future, feel free to reach back out.

 

Thank you for contacting AT&T Forums.

 

Marc, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question