DaveinPrPKY's profile

Contributor

 • 

3 Messages

Saturday, November 18th, 2017 1:13 AM

setting up a TCP/UDP game server on a PACE 5268AC

Back in 2002 When "Return to Castle Wolfenstein" enabled people to set up a server life was good....I pine for those days.

I have screwed around with this Pace 2 wire and although I can get a server going.  It will only successfully open my internal lan ip address.

I have even used Various port checking tools and the ports are open.  But I can not connect from outside the network. 

I have yet to find a Customer service tech that knows any more than I do. heres some horrible pics....sorry but I'm really ready to pull my hair out...... I just want to relax and shoot germans -:)   CAN ANYONE HELP!!!!!!!!!!!!!!!!!!!!IMG_20171115_193704.jpgat 1 ping it should be listed first on the internetIMG_20171115_193723.jpglocal at 1 pingIMG_20171115_194339.jpghere I tried DMZIMG_20171115_194548.jpgthis is my NIC card settingsIMG_20171115_195254.jpgUDP port check with static LAN IPIMG_20171115_195303.jpgwaiting.......IMG_20171115_195324.jpgTCP Open port 28960IMG_20171115_195348.jpgUDP Port Open 27960

 

8 Attachments

Professor

 • 

1.9K Messages

6 years ago

Hmmmm... Start all over. Reset your RG to factory settings.

Then open the ports again by going to Settings> Firewall > Applications Pinholes DMZ > Under Step 1, select your computer from the list > under Step 2, click on Allow individual application(s) > select Return to Castle Wolfenstein > click on the Add button > click Save. Once you see "Configuration Successful", reboot your computer/console. 

If that doesn't work, reset your settings again then go back to Settings> Firewall > Applications Pinholes DMZ > Under Step 1, select your computer from the list > under Step 2, select 

 

Contributor

 • 

3 Messages

6 years ago

hi curiouscat:

 

Well I factory reset the RG. Then went through the steps for port opening. This time I did NOT pick the Return to Castle Wolf from the routers drop down.  I entered the info manually.

Again Network Utils informs the port is OPEN,  However I tried CanYouSeeMe.org and that said the ports were CLOSED.

I really not happy about DMZ mode, but I will try it.

The other issue I have is this bat file::

"WolfMP.exe" +set fs_game Banimod +set dedicated 2 +set net_IP 75.49.180.120 +set net_port 27960 +set com_hunkMegs 256 +set com_zoneMegs 32 +set com_soundmegs 32 +set vm_game 0 +exec new

 I try to force opening the ports....but it goes to 192.168.1.74 my internal IP.or gives me this:

--- Common Initialization Complete ---
Winsock Initialized
Opening IP socket: 75.49.180.120:27960
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 75.49.180.120:27961
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 75.49.180.120:27962
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 75.49.180.120:27963
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 75.49.180.120:27964
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 75.49.180.120:27965
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 75.49.180.120:27966
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 75.49.180.120:27967
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 75.49.180.120:27968
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 75.49.180.120:27969
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
WARNING: Couldn't allocate IP port

David

 

Contributor

 • 

3 Messages

6 years ago

Thank you for the info.  I really don't know why this is such a problem the above steps did not work.  As you can see in my post.... The ports are open. When I had cable and used my Linksys E3000 router never had an issue.  So... I'm thinking.... Cascading my Linksys under DMZ .  Then setting it up through the Linksys? Thoughts?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.