Cyber Week Deals: Get $800 off the Google Pixel 6 Pro with FREE Google Pixel A Series White Earbuds!
Neilkn's profile
Neilkn
#1 Star!
Picasso
10th stratosphere!

Teacher

 • 

19 Messages

Wed, Oct 29, 2014 4:48 PM

Roku3 and Showtime Anywhere loses signal?

We have been trying to watch Homeland on our Roku3 via the Showtime Anytime app. The show is found and started, then we get the lost signal message, try again. Trying again, we again connect and may even see a minute of video, or not, and lose connection again. Yet with our Apple TV box, we have no problem watching Showtime Anytime. My wife prefers the Roku though. Why does it work flawlessly on one streaming device and not the other? The Roku3 has the latest software upgrade, is connected via ethernet as is the ATV. Nothing other than an iMac checking email is using or hogging bandwidth at the time, we have a good 20 mbps download speed. 

Community Support

 • 

6.7K Messages

7 y ago

Hi @Neilkn,

 

I am sorry about the issues, but we would be glad to help. I was researching issues with the new Roku3, and I have seen a lot of reports of this issue, but it is usually with the wireless connection. One thing you can try is to swap the Apple TV and Roku3 around, so that the Roku3 is connected with the Ethernet cable that the Apple TV is using. That way, you know that there is not an issue with that particular Ethernet cable. If still having problems, it may be an issue with the Roku and others have had success with a reset it or replacing it with another Roku3.

 

Hope this helps.

 

-David T

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.