Skip to main content
AT&T Community Forums
Announcements
Protect your device against loss, theft, damage and get expert technical support. Open Enrollment Ends 3/31/21.
rnt3's profile

Tutor

 • 

9 Messages

Sat, May 17, 2014 10:30 PM

Remote Desktop Gateway Connection

I am using a PACE 5031NV Gateway and have successfully established an XP Remote Desktop by customizing the firewall settings on the Gateway  - Port 3389 - and the XP Firewall.

 

But when I try to establish a secure RDP gateway using Port 50001, I get an error that the connection can't be mapped because the "The system web server is using the same resources."  True, the secure remote desktop software is using Port 50001, it's an open port that is listening, and the XP firewall also lists it as an exception.

 

Any ideas on fixing this conflict?  Thanks very much.

 

Responses

woohilo07

Explorer

 • 

32 Messages

7 years ago

To use remote desktop, forward your ports in Pace5031NV gateway page. Select your computer, adjust the port number, set the TCP/UDP, and you're set.

Tutor

 • 

9 Messages

7 years ago

I can establish a user-defined program on the PACE gateway specifying TCP Port 50001, but when I select it I get an error that this connection "can't be mapped" because the "The system web server is using the same resources." 

 

I have also gone through this procedure with an AT&T tech on a chat session, and the tech came up with the same result.

 

I am hoping to find someone who can confirm they have mapped to this port using this same router, and/or, comments from someone who has had a similar error message.  I presume this built-in error message on the PACE gateway represents a documented issue.

 

Thank you again for your reply.

schnappi

Mentor

 • 

85 Messages

7 years ago

In order to use remote desktop on port 50001 you would have to change the remote desktop port on your Windows XP remote desktop server (aka your computer) from 3389 to 50001 and open the local firewall on your computer to port 50001.

Tutor

 • 

9 Messages

7 years ago

The XP Remote Desktop utility is installed on port 3389 and works fine.  I am trying to use another utility that requires 50001, which I still can't map from the router.  I can see this port using the netstat command, it is "Listening", and the corrresponding utility is running in Task Manager. I have seen some articles on potential issues with XP using ports above the 50000 range, and I may test a Registry edit that MS published. But I think the solution is probably not this complicated, and am still looking for a more obvious fix.

Tutor

 • 

9 Messages

7 years ago

Screenshot of error I am trying to solve -Screenshot002.gif

schnappi

Mentor

 • 

85 Messages

7 years ago

Reboot your gateway from scratch clearing all settings. Then try again.

 

It will work.

Tutor

 • 

9 Messages

7 years ago

I tried your suggestion with the same result - (1) cleared the device list and then (2) rebooted the system.

 

One note if this has anything to do with it - I have (3) "devices" - PCs attached.  Maybe I should remove

 

the other (2) completely so the system only recognizes this one PC I am trying to configure, and add the

 

others back later?

ATT Reset Options.gif

schnappi

Mentor

 • 

85 Messages

7 years ago

Click the reset broadband and then reset IP.

 

The goal is to wipe the NVRAM (what stores all settings on a router) on your device. Apprently doing what you did so far has not yet done this.

 

Wouldn't hurt to hook up one PC at a time one by one once you get the router reset from scratch.

 

Also ATT rips off customers by charging a equipment fee every month. Maybe you should get your money worth and have ATT give you a new one. I do believe that the hardware rental fee you pay entitles you to a working router since ATT forces you to use their router in the first place.

Tutor

 • 

9 Messages

7 years ago

I have reset and unplugged enough, so it's probably time to give up on this. I can map to 50000, 50002, and any other port except 50001.  Could a fellow U-verse user who is using this same Pace gateway please humor me and try to map a test application to this port? Maybe this doesn't matter, but I have located (2) other posts on outside forums who have had this identical issue, and in both cases, I didn't find a resolution to either.

schnappi

Mentor

 • 

85 Messages

7 years ago

Would test but have a NVG589.

 

The port you are trying to forward unsucessfully is probably the port reserved for ATT remote access to the router to update firmware.

 

On the NVG589 port 7547 is always open.

 

Try checking the port in question at this site:

http://www.yougetsignal.com/tools/open-ports/

Tutor

 • 

9 Messages

7 years ago

Before I started my initial post I accepted an offer to troubleshoot this through an AT&T Live Chat session. After about 20 minutes the tech gave up and referred me to ConnecTech.  The Live Chat tech couldn't unblock the port, and couldn't offer any explanation for it either. ConnecTech is a fee-for-service program, and I decided I probably didn't need this level of troubleshooting.  Now I'm more interested in the solution to this problem than using the program that requires it.

 

Back to the port - port 50001 is "closed" according to this port checking link.

 

Get started...

Ask a new question