Auburnboss's profile

New Member

 • 

5 Messages

Tue, Jun 28, 2022 4:50 PM

Question about NAT around using AT&T/Orbi combo(with 2 XSXs)

Our street recently got fiber so I thought I’d make the switch to ATT from Spectrum. In the past I’ve had no issues when I’ve used ATT, but with the new router I’m having some issues keeping my NAT open. My setup is currently XSX hooked directly to the new ATT router/modem, wif turned off, router hooked to Orbi, Orbi is currently in AP mode. Upstairs I have an Xbox Series S connected wirelessly to the orbi. I can one xbox is strict, one is open, can’t get both open. I assume it’s because they are sharing ports, but when I was using my spectrum modem, and the orbi as the router, I never had this problem. I’ve been searching around but I can’t seem to find a good answer. Just curious if anyone has had a similar setup. I don’t know if I need to find a way just to make the ATT a modem only, and use the orbi as the router. ATT equipment is the BGW320-505.

Thanks for any help!

tonydi

ACE - Guru

 • 

6K Messages

1分前

First thing you should do is to do a factory resent on both the BGW320 and the Orbi so you're back to square one. It's especially important on the BGW as we've seen some strange things happen without that step.

If you set up IP Passthrough  on the BGW (using the Motorola instructions for DHCPS-fixed) and point it at the Orbi, that's about as close as AT&T will let you get to making the BGW into a "modem". 

After you set it up, you'll know you've been successful if the WAN IP address on the Orbi is the same as your public IP (www.whatismyip.com).  If not, you may need to play the power cycle game where you power both devices off, power on the BGW and wait for it to be ready, then power on the Orbi.  For some reason you may have to do that a couple three times before the WAN IP is correct.

JefferMC

ACE - Expert

 • 

29.3K Messages

1分前

For two XBOXes to both work on online gaming at the same time, you will need UPnP to function.  The AT&T Gateway will not provide UPnP.  I believe the Orbi will, in router mode, but cannot when in AP mode.

Thus, follow @tonydi 's recommendation to reconfigure.

New Member

 • 

5 Messages

1分前

Thanks, I appreciate it. That seems like my best it option. I did put one of the Xboxs into ip pass through and allocated the other ones ip and they are both open now. But I doubt they’ll stay open.

ATTHelp

Community Support

 • 

195.2K Messages

1分前

We'd be happy to help you with your NAT setup, Auburnboss.

 

Let us know if you still need assistance after trying tonydi's suggestions. If you need help with anything else, we'll be here!

 

Thanks for visiting the AT&T Community Forums.

 

Aminah, AT&T Community Specialist

New Member

 • 

5 Messages

1分前

I followed the steps and using the orbi as my router now, although i still cannot get my Xbox series x to get open. The S can when connected wirelessly to the orbi, but even if I connect the X directly to the att router, or the orbi, despite enabling upnp, it still won’t open. I don’t understand how it can still be strict, directly plugged into to the 320, when that firewall is off completely.

ATTHelp

Community Support

 • 

195.2K Messages

1分前

Thank you for the update, Auburnboss.

 

Try reaching out to the team at our paid service, HomeTech. They provide 24/7 support for a wide range of networking issues, including NAT and third party equipment.

 

If you need help with anything else, we'll be here. Thanks for visiting the AT&T Community Forums.

 

Aminah, AT&T Community Specialist

tonydi

ACE - Guru

 • 

6K Messages

1分前

You don't want to hook the Xbox to the AT&T gateway if you have the Orbi in IP Passthrough mode.  The UPnP should take care of things when you connect it to the Orbi so I don't know why it doesn't.

Take a look at THIS thread.  It's for the AT&T gateway so you can't use the specific instructions on the Orbi, but maybe the general run through on the settings may give you an idea of something you've missed.

JefferMC

ACE - Expert

 • 

29.3K Messages

1分前

how it can still be strict, directly plugged into to the 320, when that firewall is off completely.

Because you still have NAT without port forwarding.  The XBOX/game software needs others to be able to access it from the Internet.  Without port forwarding and NAT running, that's a problem.

New Member

 • 

5 Messages

1分前

Thanks guys, I figured plugging it in was an issue after putting the orbi in ip pass through. I only tried it because I was getting strict NAT after switching everything to the orbi. I followed the instructions, and had everything working, even had Upnp selected in the orbi. It was showing both of my Xboxs listed on upnp page, but one was open, one strict. Then they both went to strict.  It’s so strange because before had the spectrum router directly to the orbi, upnp selected, everything open.

New Member

 • 

5 Messages

1分前

For what it’s worth, i went back reset everything, and put he orbi in AP mode again. I went in to the att router and selected ip pass through, but putting my XSX in. I also when in and allocated my other xbox ip, from the ip allocation page. Both are currently open utilizing IPv4/IPv6 and have no NAT issue. I’m not sure why that worked, but at this point maybe I should keep it that way.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.