Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Fri, May 10, 2019 5:28 PM

Problems with Citrix Receiver and AT&T modem\router

My name is David Tran.  I work for a IT team for a hospital.  Recently, we have many users with AT&T Internet have problems with connecting to out Citrix portal.  They are unable to launch any application published via Citrix.  We are unable to identify the problem.  The devices work when they are not home.

Responses

Brand User
ATTHelp

Community Support

 • 

140.1K Messages

2 years ago

Hello there @dntran08.

We'd be happy to answer any questions you may have. To clarify, do these users have business or residential accounts with AT&T? Are they able to perform any other actions on their internet services, and they are only having issues launching Citrix applications?

If they are all residential accounts, and are having issues with more than launching Citrix applications, please ensure they have already tried Rebooting their Gateway, and have them reach out to us if they need any additional support.

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

10 months ago

I have the same problem. Is there a fix for this or will I have to stick with my Verizon JetPack? I hope there’s a simple fix!!

New Member

 • 

6 Messages

I have the same problem. I am a residential customer of ATT with 1000 Mbps. Citrix works when I use my phone as a tether. When I try to log on with ATT I immediately get an error message that it cannot connect to the network. I have tried "Port Forwarding" with Citrix Metaframe but that didn't work. Please assist.!

New Member

 • 

6 Messages

Everything else works but Citrix

New Member

 • 

2 Messages

5 months ago

Was this issue ever resolved? I am having the same problem

New Member

 • 

6 Messages

Never resolved. ATT said they have a solution and sent me back to the hospital IT, but it never got fixed. I tried following their instructions but they were way to technical and it didn't work.

 

I am very disappointed in ATT.

 

The only way I got access to the hospital system was using my T-Mobile phone as a hot spot and then I have no problem, so obviously the hangup is ATT, but they won't fix it.

New Member

 • 

1 Message

a month ago

I had this problem and resolved it by switching providers. Now that I am off ATT, i have no more Citrix VDI issues and can work 100 percent from home without interruption. 

New Member

 • 

1 Message

a month ago

any suggestions when wanting to work remotely from my camp and AT&T is the only provider in the area? I was able to connect one time and work...so weird. Tried again last Friday for four hours and couldn't get it to work.

New Member

 • 

5 Messages

7 days ago

gosh, this is pathetic of AT&T .. I am having the same issue, its erratic, sometimes it works, sometimes it does not... mostly it does not... its not a new technology, and how can this same VDI issue be consistently happening to millions of people for over 2 years, and they still can't fix it ... discusting!

Get started...

Ask a new question