Skip to main content
AT&T Community Forums
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.



4 Messages

Sat, Feb 23, 2019 1:53 PM

Problem installing AmpliFi HD router behind AT&T BGW210-700 in Passthrough mode.

Went to and changed settings as follows: in Firewall then IP Passthrough set Allocation to Passthrough in DHCP-Fixed and entered MAC address of AmpliFi router and saved. In Home Network Subnets & DHCP set Server Enable to Off Then set Cascaded Router Enable to On, Cascaded Router address to, Network Address of AmpliFi, and Subnet Mask left on Then after clicking save got red error message stating: "Cascaded router network address must be a WAN-side subnet". Need help understanding how to enter this parameter.


Accepted Solution

Official Solution


ACE - Professor


2.7K Messages

a year ago

Don’t contact connectech. 

Turn on dhcp server. 

Turn off cascading router.


Here is a link to how to set up ip passthrough. The faq has a different model gateway but the instructions are the same. The website is down at the moment.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Brand User

Community Support


127.6K Messages

a year ago

Hi @micro_b


Thank you for reaching out! Based on the nature of your issue, we recommend getting in touch with our ConnecTech team for more thorough assistance.


Let us know if you need help with anything else!


Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question