marsey444's profile

Tutor

 • 

5 Messages

Sun, Aug 12, 2018 8:38 PM

Port forwarding has stopped working on my arris bgw210-700

I am having the same issue as many others. My port forwarding was set up in Oct 2017 and has worked like a charm for my security cameras until a little over a week ago.  I have factory reset the router, forwarded the ports again, 

The ports stay open briefly then shut down again. 

 

It appears you guys had a firmware update that broke port forwarding. Please helps me fix this or my security cameras are useless.

 

JefferMC

ACE - Expert

 • 

28.7K Messages

4年前

Firmware version 1.6.9 seems to fix this.  If you still have 1.6.7, search these threads for a link to a firmware download folder.  Or wait until AT&T gets around to distributing the fix automatically.

Tutor

 • 

5 Messages

4年前

spTurquoise210-700?

Tutor

 • 

4 Messages

4年前

This is still not working. Even after I flashed to 1.6.9.....uhg!!!!

Tutor

 • 

4 Messages

4年前

This still doesn't work. Even after I flashed router to 1.6.9  UHHHHGGG!

JefferMC

ACE - Expert

 • 

28.7K Messages

4年前


@mthomas1022 wrote:

This still doesn't work. Even after I flashed router to 1.6.9  UHHHHGGG!


Did you have this working before you received 1.6.7?  Did you change anything while at 1.6.7 trying to fix it?

 

Tutor

 • 

4 Messages

4年前

No. It did not work with 1.6.7 either

Contributor

 • 

3 Messages

4年前

Tutor

 • 

4 Messages

4年前

Thank you! For some reason 1.6.9 is working for me today.....strange

Tutor

 • 

5 Messages

4年前

It’s not working for me!
JefferMC

ACE - Expert

 • 

28.7K Messages

4年前


@webbbi wrote:
It’s not working for me!

Has it ever worked for you?  I.e. do you know you have a valid configuration that has stopped working because you got 1.6.7, or are you unsure things are configured correctly?

Tutor

 • 

5 Messages

4年前

Worked on 1.6.7 but had to power off on then it only stayed open for like
an hour. 1.6.9 doesn’t work at all.
gr8sho

ACE - Professor

 • 

3.7K Messages

4年前

@webbbi

Have you factory reset the RG and re-entered the rules?  Haven't seen any other persistent issues being reported with 1.6.9.

Contributor

 • 

3 Messages

4年前

Where did the update come from?  And this fixed the port forwarding??

I still have it bypassed.  Wary of installing more software unless it's a verified fix....

(Edited to add, sorry I was referring to the 1.7.14 update posted by captika a few posts above)

Contributor

 • 

1 Message

4年前

Wow!! I'm so relieved to find this thread! I spent ALL DAY yesterday trying to get port forwarding to work. I spent a collective THREE HOURS on the phone or chat with ATT support who kept telling me the problem was that my camera wasn't working. For the LIFE OF ME, I couldn't get them to understand the port WASN'T open, no matter how many times they told me it was properly configured! Their support was WORTHLESS! One person I talked to didn't even know what a public IP was -- she kept insisting my 192.x.x.x was my public. *eye roll*

 

I asked them to prove the port was open and ping it -- crickets. They "don't have those kinds of tools." Apparently, they don't have internet access or a CMD terminal? *another eye roll*

 

They're sending someone out to configure the port for me -- because this is apparently MY first day configuring networking. It'll be interesting to see what comes of that appointment. 

 

It's absurd that I may have to buy a separate router because theirs doesn't work and they don't even know it?! 

 

I'm running version 1.6.7. I'm hesitant to update the firmware since there's mixed reports of 1.6.9 working. Does anyone know a version that's a guaranteed fix?

gr8sho

ACE - Professor

 • 

3.7K Messages

4年前

@JustSimplyQ

There are additional threads on this you can read, but bottom line, 1.6.7 is broken when it comes to port forwarding .  You should try a factory reset to see if the RG will pull the newer firmware on its own, else call back to tech support and have them do it. 

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.