Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Tutor

 • 

5 Messages

Sun, Aug 12, 2018 8:38 PM

Port forwarding has stopped working on my arris bgw210-700

I am having the same issue as many others. My port forwarding was set up in Oct 2017 and has worked like a charm for my security cameras until a little over a week ago.  I have factory reset the router, forwarded the ports again, 

The ports stay open briefly then shut down again. 

 

It appears you guys had a firmware update that broke port forwarding. Please helps me fix this or my security cameras are useless.

 

Responses

Brand User
ATTHelp

Administrator

 • 

108.4K Messages

2 years ago

Hi @marsey,

 

As you stated, this is an ongoing issue our engineering team is aware of and working to fix. We will be sending you a private message to discuss this matter further so please look in your forums inbox for it.

 

Look forward to assisting further!

 

Rury, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

9 Messages

2 years ago

@ATTCares I am also having this issue

Tutor

 • 

5 Messages

2 years ago

From what I understand, until the AT&T engineering department develops a fix for the firmware update, the only way to solve the issue is to request a new router with the older firmware version.

 

 

Contributor

 • 

3 Messages

2 years ago

Please notify me as well as to when this is fixed, very frustrating issue.

h3lpPlz

Mentor

 • 

22 Messages

2 years ago

Same issue here! I need a solution asap. 

Contributor

 • 

3 Messages

2 years ago

Can we get an update on this?  

Teacher

 • 

9 Messages

2 years ago

I am having the same issue. The current plan is to put the router in bridge mode and place another router in its place.

Tutor

 • 

9 Messages

2 years ago

@rjone1 let me know if that works you, I have also pondered on doing that

h3lpPlz

Mentor

 • 

22 Messages

2 years ago

I bought Friday an AirPort Extreme, put the bgw210 into passthrough and deactivated wifi on it. The airport is doing the port forwarding to my subnets. End result, issue solved, I can decide what firmware gets installed on the Airport (not like the ATT hardware forced firmwares) and the Airport WiFi is also way better than the bgw210 WiFi. Shame on ATT for not fixing this even though they should be well aware of the problem by now.

Tutor

 • 

9 Messages

2 years ago

@h3lpPlz Awesome! Do you have a guide of some sort to get into passthrough mode?

JefferMC

ACE - Expert

 • 

16.9K Messages

2 years ago

Yes, setting Passthrough mode on the BGW 210 to your own Router (on which you can set up Port Forwarding) should resolve this issue.  I cannot 100% confirm it for the new BGW 210 firmware, because I still have the older firmware, but that's the way it should work.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
h3lpPlz

Mentor

 • 

22 Messages

2 years ago

Pretty straight forward. Connect the 3rd party router to the BGW210, use a wired connection (computer/laptop) to the BGW210, switch off 2.4 and 5GHz WiFi on it. Then go to firewall | Passthrough. Change to passthrough DHCP and choose the router MAC in the drop down. Restart the BGW210 if the drop downs are greyed out. After all is done restart BGW. Then setup your router.

Tutor

 • 

9 Messages

2 years ago

@h3lpPlz I had their older gateway, and it was way harder to try to do a passthrough that I had to give up, this sounds pretty straightforward. Ill give it a shot when I get home.

Tutor

 • 

9 Messages

2 years ago

@JefferMC @h3lpPlz I tried putting my own router in passthrough mode, but when I try to assign its MAC address on the dropdown list, it never shows up. I tried typing it in manually as well to no avail.

 

What i did: The gateway has 2 connections, one to a computer and one to the router. I turned off wifi on the gateway from computer, went to firewall -> IP Alllocation. Set to static and looked for MAC Address, couldn't find it or manually assigning it didnt work either. I refreshed the device list and my computer only shows up as a connected device, not the router. Should it? Should i factory reset the router? Any other ideas/thoughts?

h3lpPlz

Mentor

 • 

22 Messages

2 years ago

Your router should show up there once connected via Ethernet cable. Switch on WiFi again, remove the wired computer and connect via WiFi to the BGW210 and check again if the router shows up. also.. restart the bgw210 after you made changes. Does your router gets an IP assigned from the Bgw210 when not in passthrough mode?