CaptainTrips760's profile

New Member

 • 

1 Message

Thursday, August 11th, 2022 5:50 AM

Port Forwarding does not work

I have had the same internet and same gateway hardware for 3+ years and port forwarding previously worked as expected. The configuration recently had to be reset and now port forwarding refuses to work. It is setup exactly as previously configured. Enabling remote access works which must use some sort of port forward but my custom ones refuse to work. Does anyone have any ideas or suggestions. This is for the Arris BGW210-700. TY

Accepted Solution

Official Solution

Community Support

 • 

231.3K Messages

2 years ago

We want to share with you updated information on port forwarding, @CaptainTrips76.

 

You can use the following information as a reference to get your port forwarding set up:

  1. Go to your gateway settings.
  2. Select Firewall.
  3. Enter the Device Access Code found on the side of your gateway.
  4. Select NAT/Gaming.
  5. If you get a warning message, restart your Wi-Fi gateway. Then, continue with these steps.
  6. Select the application for port forwarding from the Service drop-down. If you don’t see your application, or you’re setting up port forwarding for a device:
    • Select Custom Services.
    • Enter the name for the application or device in Service Name.
    • Enter the port(s) you wish to open for Global Port Range. It's recommended to create a separate service entry for each port as opposed to using a port range. In this case the port number should be the same in the Global Port Range fields.
    • In Base Host Port, enter the port number used for the first Global Port Range section.
    • Select the appropriate Protocol from the drop-down for the application or device you are adding.
    • Select Add. Repeat as needed for additional applications and devices.
    • When all applications or devices have been added, select Return to NAT/Gaming. Your new applications or devices will display in the Applications list.
  7. Select the device name or IP address of the device from the Needed by Device drop-down, to open the port.
  8. Select Add.
  9. When your selections display in Hosted Applications, select Save.

We also recommend that you complete a factory reset, but remember it will reset your system back to it's custom settings.

 

Please reach back out if you need any additional assistance.

 

Latoya, AT&T Community Specialist

 

 

Contributor

 • 

5 Messages

1 year ago

My problem is that, in Step 7, the address of the destination device does not show up in to drop-down menu. How do I get it to appear there?

New Member

 • 

8 Messages

9 months ago

chelmite,

In your browser, while logged into your router go to

Device: Device List:

Click "Clear and Rescan for Devices" then go to

Firewall: NAT/Gaming

The "Needed by Device" list there will be refreshed.

Complications: In my case, it started refusing to read my computer's name. If that happens...

Windows key+R then type "cmd" and hit Enter key. Then type ipconfig

That shows you "IPv4 Address". The numbers and dots across from it are the actual private IP address of your computer on your home network (so it's sensitive info not to be given to just anyone). Anyway the point is, your "Needed by Device" list might be showing that number instead of your computer's name. If so, now you know which one to select in that list.

(edited)

Contributor

 • 

5 Messages

9 months ago

Yay! It's working!

BUT... 

Now I'm getting hack attempts all the time. It's there a way to restrict the port forwarding to specific MAC address? 

1 Message

2 months ago

I tried the set up above, but I'm not able to ping it from the outside network
Is there any firewall setting that needs to be disabled or Do I need to restart the router or the computer I set up for port forwarding?

Thank you

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.