Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Tutor

 • 

8 Messages

Tue, Apr 2, 2019 8:30 PM

pass through to router behind the BGW210-700

Previously I had a two wire modem with very old residential gateway equipment (first equip. used for uverse DSL). I now have the modem listed above with new connections and up to date service. 

 

I had no issue sending specific ports through the 2 wire to my Netgear router which sits behind the modem. This is used primarily for security cameras. Now, with this new modem things are considerably more complicated. I've yet to figure out how to get my security cameras past the new modem and to my network router even though I've configured port forwarding as before. What is the trick to get IP/port combinations past the AT&T router to my Netgear router so they can hit my security cameras?

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Administrator

 • 

111.9K Messages

a year ago

Hi @Degeffs,

 

Let's get your equipment set up in pass-through mode. Check out the link for complete steps and instructions. Let us know how well this works for you.

 

Dee, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

8 Messages

a year ago

I changed to passthrough but I'm confused about an item or two. First of all it didn't work. The instructions seems to indicate the passthrough should be to a PC client and I'm trying to pass to a router with a different IP address (192.168.x.1). I'm using the manual mode and specifying the proper MAC address of the router behind the AT&T modem and not specifying any IP address. I did restart the modem. All ports for the cameras are open on both the Netgear router and the AT&T modem/router as far as I can tell. I can ping an external IP address or DNS of one of the cameras and do get a return using the modem diagnostics. There must be something simple I'm missing because it seems like it should work.
Dale Geffs
Brand User
ATTHelp

Administrator

 • 

111.9K Messages

a year ago

Hey, @dgeffs.

You may need to reboot the Gateway in order for the changes to fully take effect.

Here are some more in-depth instructions for IP Passthrough, if you're still having trouble.

We hope this helps!

John, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

8 Messages

a year ago

No change. Still can't get the cameras to see the Netgear router behind the BGW210.
Brand User
ATTHelp

Administrator

 • 

111.9K Messages

a year ago

Hello @dgeffs

We understand you're still having trouble getting your cameras to see the Netgear router.

What model cameras are you using and is this the only devices that don't see the Netgear router?

Charles, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

8 Messages

a year ago

I'm using Foscam and Insteon and they were working perfectly with the 2 wire router. In addition I'm using several other devices like a DVR and remote control applications that can't get past the AT&T modem/router. All of these were working perfectly prior to the change. I have a dedicated DNS and this DNS resolves to my AT&T Ip address. The ip then should be passed through to my Network router which uses a different set of IP addresses.
Brand User
ATTHelp

Administrator

 • 

111.9K Messages

a year ago

Hello @dgeffs
To fully assist with this issue further, we will need to look over your account in more detail.

I am sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the Forums Inbox. Locate the PM from ATTCares and reply to my message with your specific account details.

I look forward to your response and the opportunity to help you!

Charles, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
AT&T TV – All Your Entertainment In One Spot.  Learn more…