Learn how you can get the iPhone 13 now!
BenevolentDeity's profile

Tutor

 • 

6 Messages

Sun, Nov 18, 2018 4:55 AM

Pace 5268AC Router with Google Wifi Mesh network

Hello,

 

Here is my system configuration:
I have a 3-point Google Wifi mesh system with the primary Wifi point's WAN port connected to one of the four LAN ports on a Pace 5268AC Router (AT&T ISP). The remaining three 5268AC LAN ports are not connected and its WiFi is turned off. The primary Google Wifi point's LAN port is connected to an 8-port switch that feeds miscellaneous Ethernet devices and the LAN port on one of the secondary Wifi point's is connected to a different 8-port switch that feeds various other Ethernet devices. All communication between the three Wifi points themselves is done via Wifi (not Ethernet). I have 100Mb Internet service and when I test the Internet speed on my connected devices that are capable of measuring the speed I typically get a maximum of about 125Mb on each of download upload.

 

Here are my issues/questions, with the simple ones first:

 

1. In my current configuration double NAT is occurring. As a test I eliminated double NAT by creating a pinhole for the through the 5268AC's firewall for the Google Wifi using the 5268AC's DMZ+ mode. I did it this way because the 5268AC does not appear to support a bridge mode. This seemed to work just fine, the double NAT was gone, and all of the devices appeared to still worked as before, except that the maximum download speed had dropped from the previous 100Mb down to 40Mb. The upload speed was only slightly reduced. As a result I switched back to the previous double NAT configuration and the speeds retruned to normal. Being relatively ignorant of the inner workings of such things about the only reason for the major speed reduction I could think of was that possibly the 5268AC router was much more efficient at blocking all of the extraneous Internet traffic than the Google system, which bogged down trying to deal with it. What do you think?

 

2. The Google Wifi system documentation says that devices can be connected to either/both the LAN and WAN ports on secondary Wifi points. I tried this and although it is true, the speed from the WAN port is significantly slower than from the LAN port. Specifically, I got 120Mb from the LAN port and 80Mb from the WAN port. I assume this behavior is expected but it was a surprise to me.

 

3. Rather than relying upon Wifi communication between the various secondary WiFi points, the documentation indicates that they can also be connected together via Ethernet, which can increase reliability and speed if they are not oriented optimally for strictly Wifi communication. I also tried this with one of my secondary Wifi points and it appeared to work, but I'm not really sure. How can I tell if the secondary Wifi point is actually using the Ethernet connection or is still using the the Wifi connection and ignoring the Ethernet connection, or is possibly using both?

 

Finally, my actual unsolved issue:
4. Three of the devices connected to the 8-port switch from the secondary Wifi point's LAN port are desktop computers using Intel CPUs running the same version of Windows 10 Pro with the latest updates. I'll call them Comp1, Comp2, and Comp3. Before I installed the Google Wifi system I had all Ethernet devices, including the 8-port switch to which these three computers are all connected, connected to a common 5268AC LAN via its four LAN ports. These three computers could all "see" each other on the LAN, share directories for which I enabled sharing, and connect to each other using Remote Desktop. After configuring the Google Wifi system, however, some of these things did not work. To try to debug the issue I turned off everything in the "Windows Defender Firewall" for both public and private networks and disabled all virus checkers on all three computers. As a specific example of the issue, when I select "Network" in the Windows File Explorer navigation pane on Comp1 it displays itself as well as Comp2 and Comp3 as network computers. However, doing the same on Comp2 only displays itself and Comp1, while doing the same on Comp3 only displays itself and Comp1. Thus, Comp2 cannot "see" Comp3 and Comp3 cannot "see" Comp2, nor can I do Remote Desktop connections between them. The strange thing is that I can actually get access to Comp3 from Comp2 and vice-versa by setting up a shortcut and specifying "\\Comp3\c" as the target, where "c" is the share name I've chosen for the desired directory on Comp3. Once that connection is made Comp3 then shows up in the "Network" in the Windows File Explorer navigation pane and I can access it's files, but I still can't connect using Remote Desktop. I'm quite sure this is merely a setting somewhere but I'm not savvy enough to know what to look at. I've tried all of this both with and without double NAT but the results were the same. Any suggestions would be appreciated.

 

Thanks,
Ray

ATTHelp

Community Support

 • 

171.5K Messages

3 y ago

Hello @BenevolentDeity, let’s get you the help you deserve!

 

Since this is a highly technical question dealing with a local network in your house with switches and multiple VM’s, please contact our ConnecTech team at 1-866-294-3464.

 

Mihai AT&T Community Specialist

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.