Announcements
HBO Max - where HBO meets so much more!

Contributor

 • 

2 Messages

Sat, Apr 6, 2019 9:14 PM

Pace 5268AC router port forwarding for Amcrest DVR not working.

I have a Pace 5268AC and an Amcrest HDCVI DVR for a home security camera system. Before AT&T switched out my old router & gave me the Pace, I was able to remotely see my cameras. With the Pace router, I cannot see anything outside of the network. I've called AT&T twice to have them port forward the Pace - they say it has been port forwarded, but it does not work.  I run canyouseeme with negative results. I've called Amcrest support 3 times, but they do exactly the same things I've done & eventually they give up.  I've accessed my router via its IP address, attempted to create a pinhole through the firewall, & nothing. Have also accessed my DVR settings and changed all the HTTP, etc. port numbers - nothing. From reading various blogs and Googling this issue, it appears this Pace router cannot be port forwarded & does not support UPnP, as required by my Amcrest DVR, per its start guide. I followed another blogger's advise and put a NetGear switch between my DVR and the Pace router - worked for him, not for me.  I'm not technically knowledgeable to understand any of this. The stock AT&T support directions never appear to match my router, nor do they work.  Any ideas? Only next step is to consider buying my own router to replace the Pace & hope it works with my internet & Direct-TV. At a complete loss of ideas right now. $200 for 4 cameras and a DVR that I can't see remotely because of AT&T.

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

New Member

 • 

120.6K Messages

a year ago

Hi @tajackson,

Check out the link to learn more about port-forwarding and setup for the pace 5268ac. When you set up port forwarding, you set up rules to tell the gateway to route data sent or received on a port to a specific IP address on your home network. Hope this will help!

 

Lafayette, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

a year ago

THANK YOU !!!  It finally worked. The directions you provided got me 3/4's of the way there. My Amcrest DVR was already set to a static IP.  In the Pace router, under Applications Pinholes & DMZ - Select A Computer, I entered my DVR's static IP address then added my DVR from the Application List (which had previously been created with the TCP & HTTP port #'s). Then the light bulb went off when I saw the "public IP" address under the "Status tab". I Googled "Do I use public ip to see amcrest dvr" and found an Amcrest forum where I discovered my BIG mistake.  In my Amcrest DVR, I had not entered my router's IP as the gateway (TCP/IP menu - default gateway). I made changed this, then went to www.canyouseeme.org and, for the first time, I was able to see my ports.  I went to my phone app, entered the public IP and my port (either port) (with my WiFi turned off), and was able to finally see my home security cameras.  Thank you so much! 

Brand User
ATTHelp

New Member

 • 

120.6K Messages

a year ago

We're glad to hear it helped, @tajackson!

Feel free to post on the forums with any other questions you may have, and thank you for choosing AT&T!

John, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.