Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Tutor

 • 

4 Messages

Mon, Nov 11, 2019 11:19 PM

Only the power light is on after unplugging and restarting my router.

Only the power light is on after unplugging and restarting my router. Cables were also removed and reinserted, no changes. I have NO home phone and no internet access through router. 

Responses

Brand User
ATTCares

Administrator

 • 

107.6K Messages

2 months ago

Hi @ laks1991!

Thank you for reaching out to us! We'd love to help you with your internet equipment!

Since you already tried restarting the router and you still only have the power light on, we suggest that you sign in using your user ID and password to the AT&T Troubleshoot and Resolve Tool to run a test on your equipment.

You can also view this great article to get tips on Internet Quick Fix.

We're here if you still need further assistance!


Yetty, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

2 months ago

Thank you for your suggestion. Customer service sent a tech out and it was the router that needed to be replaced. Everything else was working perfectly. 

Brand User
ATTCares

Administrator

 • 

107.6K Messages

2 months ago

Hello @laks1991,


Thanks for providing the additional information.

Please let us know how your technician appointment goes and if you need further assistance with anything else.

We hope you have a wonderful week and thanks for being a part of the AT&T family.

Mihai AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.