RedJ's profile

Contributor

 • 

3 Messages

Fri, Aug 28, 2015 9:52 PM

NVG599 reserves IP address for 5.0 GHz / Wireless AC Radio, breaking normal DHCP useage

I have been fighting my NVG599 router to get the 5GHz / Wireless AC radio to work and it turns out I couldn't because the radio uses IP address #.#.#.64, which I had in my DHCP server range. Why in all that's holy would ARRIS (or AT&T) have it take up an address in the middle of the range so that we can't use the entire subnet IP block? Not to mention that I now have to change a bunch of device IPs that were previously set to static addresses on the traditional low end of the range.

Also, FYI, I never received a specific warning about the 5GHz radio until about the 5th time I had hard reset and reconfigured the router troubleshooting this problem, and probably only got that message because I only changed one setting at a time the final go through. I did receive a non-descript warning about an IP being used by the device, but it wasn't clear which one or for what purpose and I've never run across any router before that actually reserved one of the IPs for a wireless radio.

So I guess this post has two purposes: 1) I'd really like to understand why this was done because it's pretty inconvenient to only have IP addresses above #.#.#.64 to use and 2) Just in case anyone else runs into the same problem with a disable 5.0 GHz radio after changing the default DHCP settings, they can fix it without all the trouble I had figuring out what's going on.

Tutor

 • 

4 Messages

7年前

Would you mind elaborating a bit on this issue?  I myself am experiencing the same problem with turning on the 5 GHZ wifi on my NVG599.

 

 

Contributor

 • 

3 Messages

7年前

Sure.

During initial setup, I changed the DHCP allocation IP block from the device defaults to the one all my devices were using on my previous router. However, I didn't realize that the 5Ghz radio is pre-set to IP address x.x.x.64 so, when I allocated x.x.x.1 through. x.x.x.254 to my subnet, it caused the 5Ghz radio to deactivate (since .64 is contained in that range). The 5Ghz radio became operative again when I changed the DHCP range to x.x.x.65 through x.x.x.254.

I am not thrilled about the way this was implemented, buy at least it all works now.

Tutor

 • 

3 Messages

6年前

I have one more for you for the NVG599

 

If you statically assign 192.168.1.252, DHCP goes nuts!!!!!!!, as in works sparatically to make you thing you have a rogue DHCP server,  then completely stops leasing IP addresses.  This forced me to ask AT&T to send a new modem/router because I thought the router had a software problem.  This configuration had worked until yesterday March 09, 2016 so an update must have been pushed out there completely threw my world upside down.

 

-Jones

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.