Skip to main content
AT&T Community Forums
S

New Member

 • 

2 Messages

Sat, May 30, 2020 10:01 PM

NVG589 Gateway keeps dropping connection

Can anyone tell me why my gateway keeps dropping connection from this log...

2020-05-30T17:48:42-04:00 L3 dnsmasq[18752]: no responses from nameserver '68.94.157.11'

2020-05-30T17:48:50-04:00 L3 dnsmasq[18752]: no responses from nameserver '68.94.156.11'

2020-05-30T17:48:59-04:00 L3 sdb[701]: DSL: Update training history (Showtime->linkdown)

2020-05-30T17:48:59-04:00 L3 sdb[701]: DSL: Link drop counter 30

2020-05-30T17:49:00-04:00 L3 sdb[701]: dns_lan_redirect_notify: DOWN - restart proxy

2020-05-30T17:49:01-04:00 L3 sdb[701]: IPv6: conn[1].autoconf.dhcpc notify link down admin state:0

2020-05-30T17:49:03-04:00 L3 sdb[701]: IPv6: conn[1].autoconf.dhcpc notify link down admin state:0

2020-05-30T17:49:07-04:00 L3 dhcp6c[18914]: client6_send: transmit failed: Network is unreachable

2020-05-30T17:49:07-04:00 L3 sdb[701]: IPv6: conn[1].autoconf.dhcpc IA_NA lease failed (2001:506:7876:2b8::1), bring down conn

2020-05-30T17:49:07-04:00 L3 sdb[701]: AUTOREBOOT: Auto-reboot timer ON.

2020-05-30T17:49:07-04:00 L5 cwmp[5142]: Self heal timer is stopped as WAN is down or cwmp restart

2020-05-30T17:49:11-04:00 L5 sdb[701]: dnsmasq started 26145

2020-05-30T17:49:21-04:00 L3 sdb[701]: Wi-Fi: Number of clients associated on 2.4GHz radio 3

2020-05-30T17:49:54-04:00 L3 sdb[701]: DSL: Mode ADSL2+ (PTM)

2020-05-30T17:49:54-04:00 L3 sdb[701]: DSL: Sync Rate in kbps D/S 7192 U/S 766

2020-05-30T17:49:54-04:00 L3 sdb[701]: DSL: Latency path Interleaved

2020-05-30T17:49:54-04:00 L3 sdb[701]: DSL: Trellis D/S:ON U/S:ON

2020-05-30T17:49:54-04:00 L3 sdb[701]: DSL: CO Vendor b5004244434da3b8

2020-05-30T17:49:54-04:00 L3 sdb[701]: DSL: Link showtime counter since boot 32

2020-05-30T17:49:54-04:00 L3 sdb[701]: DSL: Retrain Reason RDI

2020-05-30T17:50:01-04:00 L5 sdb[701]: dnsmasq started 26778

2020-05-30T17:50:11-04:00 L5 sdb[701]: conn[2]: signal dhcpc[4029] to renew the lease for 108.75.160.226

2020-05-30T17:50:11-04:00 L5 connh[26870]: conn[2]: Received event RENEW from DHCP client

2020-05-30T17:50:11-04:00 L5 connh[26870]: conn[2] DHCP lease from 108.75.160.1 ip=108.75.160.226/255.255.252.0 leasetime=3600 domain= dns1=68.94.156.11 dns2=68.94.157.11 gw=108.75.160.1

2020-05-30T17:50:12-04:00 L3 cwmp[5142]: DSLF_WANIPChgProc 2

2020-05-30T17:50:13-04:00 L5 sdb[701]: WAN: Using 802.1x Authenticator's MAC address (00:90:d0:63:ff:01) to determine WAN port

2020-05-30T17:50:13-04:00 L5 sdb[701]: WAN: auto detection using "ptm0.0" (bridge port 2)

2020-05-30T17:50:13-04:00 L5 sdb[701]: WAN: mcp to use interface ptm0.0 (mcfwd_upstream_if=22)

2020-05-30T17:50:13-04:00 L5 sdb[701]: WAN: auto detection finished, active port is "ptm"

2020-05-30T17:50:15-04:00 L3 dhcp6c[26988]: main: client6_init success

2020-05-30T17:50:15-04:00 L3 dhcp6c[26988]: main: cfparse success

2020-05-30T17:50:15-04:00 L3 dhcp6c[26991]: client6_start: client6_start: adding event DHCP6S_INIT

2020-05-30T17:50:15-04:00 L3 dhcp6c[26991]: client6_send: transmit failed: Cannot assign requested address

2020-05-30T17:50:15-04:00 L3 dhcp6c[26991]: client6_send: transmit failed: Cannot assign requested address

2020-05-30T17:50:15-04:00 L3 dhcp6c[26991]: client6_send: transmit failed: Cannot assign requested address

2020-05-30T17:50:15-04:00 L3 dhcp6c[26991]: client6_send: transmit failed: Cannot assign requested address

2020-05-30T17:50:16-04:00 L3 dhcp6c[26991]: client6_send: transmit failed: Cannot assign requested address

2020-05-30T17:50:17-04:00 L3 dhcp6c[26991]: client6_send: transmit failed: Cannot assign requested address

2020-05-30T17:50:20-04:00 L5 dhcp6c[26991]: ifaddrconf: failed to remove an address on br2: Cannot assign requested address

2020-05-30T17:50:20-04:00 L3 dhcp6c[26991]: client6_send_solicit: Sending SOLICIT

2020-05-30T17:50:20-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:50:21-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:50:22-04:00 L3 sdb[701]: AUTOREBOOT: Auto-reboot timer OFF.

2020-05-30T17:50:23-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:50:25-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:50:29-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:50:33-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:50:42-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:50:44-04:00 L5 cwmp[5142]: DSLF_WanMgmtChg path[mgmt.cwmp.active-voice-calls] val[1]

2020-05-30T17:50:47-04:00 L5 cwmp[5142]: DSLF_WanMgmtChg path[mgmt.cwmp.active-voice-calls] val[0]

2020-05-30T17:50:50-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:51:08-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:51:26-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:52:03-04:00 L3 dhcp6c[26991]: client6_send: Solicit message doesn't contain IA option, ignore

2020-05-30T17:52:08-04:00 L3 dnsmasq[26778]: no responses from nameserver '68.94.157.11'

2020-05-30T17:52:15-04:00 L3 dnsmasq[26778]: nameserver '68.94.157.11' is now responding

Responses

Brand User
ATTHelp

Community Support

 • 

124.1K Messages

a month ago

We're here to help, @scogor!

 

We suggest downloading our Smart Home Manager application to confirm you are getting proper speeds to your Gateway and have no outside line issues. You can also use the Channel Scan feature to see if this improves your connection.

 

If you would like to go into more in-depth troubleshooting that is personalized for your account, we suggest logging into our Troubleshoot & Resolve Tool as it can help you determine if something is occurring with the Gateway itself.

 

Let us know if this helps!

 

Donovan, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

Neither of these solutions helped. I have tried both before. 

These troubleshoots do not find any problem because everything works great until the connection is dropped.

The gateway will randomly drop the connection and then immediately start the reconnecting process.

JefferMC

ACE - Expert

 • 

17.3K Messages

23 days ago

I'd suggest you go to the NVG589's internal web pages at http://192.168.1.254 and click on the Broadband tab.  Make a screenshot of the table with Sync Rates, Attenuation, SNR, and error counts and post it in a reply here for us to look at.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question