Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
mbiggs31183's profile

Contributor

 • 

1 Message

Wed, Feb 25, 2015 9:29 PM

NVG589 Can't Remote Desktop

So I had cable internet and used my RT-N56U and had no trouble using Remote Desktop to connect from my laptop to my desktop within my own network. Today I got setup with AT&T 18mbps and the Motorola NVG589 router and can't connect using Remote Desktop. I've confirmed the IP address is correct, and even assigned it as static so it won't change. I've also checked Remote Desktop settings on both the laptop and the desktop and they're ok, just as they were with the old router. I've tried IP Passthrough, port forwarding through NAT/Gaming and have had no success. Someone suggested using Public Subnet but after turning it on it asks for a public IPv4 address and start and end dhcpv4 addresses and I'm not sure what to put in those fields so I left it alone. How on Earth do I get back my Remote Desktop??

Community Support

 • 

6.7K Messages

8 y مضت

Hi @mbiggs31183

 

I am sorry about the issues you are having with getting your remote desktop to work with the NVG589, but I will be glad to help. You can try setting up your desktop in passthrough mode. Here is a great post that goes over it. You can skip the part about changing the DHCP pool and setting up the alternate router. The key steps is to follow the passthrough setup and disabling the settings in the advanced firewall tab.

 

Hope this helps.

 

-David T

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.