lisfolks's profile
lisfolks
Helpful 1
Supersonic 25!
#1 Star!

Mentor

 • 

40 Messages

Tuesday, October 4th, 2011 2:28 PM

NVG510 Bridge Mode???

Just switched from DSL (Motorola 2210) to UVerse (Motorola NVG510). I set the 2210 into bridge mode and ran my home network from an Apple Airport Extreme Base Station (AEBS). I have some complex configurations on my network and figured I'd be able to do the same thing with the NVG510. However, it seems the NVG510 uses different terminology than I am used to.

 

Under Firewall/IP Passthrough, I set:

Allocation Mode to 'Passthrough'

Passthrough Mode to 'DHCPS-Fixed'

Passthrough Fixed MAC Address to the AEBS' MAC address

And, I left the Lease at the default 10 minutes.

 

On the AEBS, under Internet/Internet Connection, I switched from 'PPPoE' to 'Ethernet'. I left the Ethernet WAN Port value at 'Automatic (Default)'. And Connection Sharing is set to 'Share a public IP address'.

 

This apparently is not enough, though. The AEBS reports that the "Wi-Fi base station does not have a valid IP address", and that there is a "Conflicting DHCP Range".

 

How do I turn off the DHCP on the NVG510? And, what are the correct settings to put the NVG510 into bridged mode?

lisfolks

Mentor

 • 

40 Messages

11 years ago

Okay, so here's what I've done that seems to be working at the moment...

 

- In the NVG510's setup, under Home Network, then Subnets & DHCP, I set the following:

Device IPv4 Address: an IP address that is within the same subnet as my AEBS

DHCPv4 Start Address and DHCPv4 End Address: the IP address I use for the AEBS.

 

(This means the NVG510 won't be trying to give out IP addresses to anything else, even though the DHCP is still on.)

 

- Under Home Network, then Wireless, I set Wireless Operation: Off.

 

- Everything else in the NVG510 is set to the defaults.

 

- On the AEBS, under Internet, then Internet Connection, I set the following:

Connect Using: Ethernet

Connection Sharing: Distribute a range of IP addresses

 

(On the AEBS, this turns off the NAT while leaving the DHCP active. I just left my IP address range at what I originally had in place.)

 

- Under Internet, then TCP/IP, I set Configure IPv4: Manually

then I entered the appropriate information matching the IP address I set in the NVG510's DHCPv4 Start and End Address fields.

 

- Then, I restarted both devices.

 

Now, the NVG510's device list is showing all of the devices on my network as 'static' (meaning they have manually set IP addresses). The only one that's actually static, of course, is the one I set for the AEBS. The rest are being provided BY the AEBS' DHCP.

 

This works for my needs for the time being. It allows me to use both my Wi-Fi bands, keep my existing IP structure, including fixed IPs provided by DHCP in the AEBS, and use the printer and disk I have connected to the AEBS as normal. And, the network speed doesn't seem to have been affected in any strange way so far.

 

We don't do any gaming or port forwarding - that will be for someone else to figure out, I guess. Hopefully, this'll help a few people out...

 

 

Computer_Joe

Master

 • 

5.9K Messages

11 years ago

Glad to see your up and running. Thanks for coming back and posting your solution. Smiley Happy

 

What I can't figure out is why AT&T, when selling internet services only, does not ask if the customer has/uses a third party router and just send them a passive modem instead of a full blown router/access point. That would save a lot of headaches, for their customers and their tech support department.

 

 

 

 

 

 

 

__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them.

Bertrand Russell

esadajr

Tutor

 • 

5 Messages

11 years ago

In my case I had a 2210-02-1ATT from a previous U-Verse DSL account.

On my new activation, before hooking up the NVG510 I tried first hooking up the 2210, all lights went green, I was greeted by the activation screen then proceeded to activate my new account. The activation was successful.

I just set the DMZ on the Ethernet port of the 2210-02-1ATT . Then set publlic DNSes on my Asus router (4.2.2.1 for example).

Remote Desktop, IIS and FTP work great on my HTPC. So I assume the 2210 is letting all traffic flow to my Asus router.

 

I dont know if this will work for a current account. 

But if you can get your hands on a used cheap 2210-02-ATT it might be worth a shot. In theory the lights should go green and at the most it should be a matter of activating using your current Member ID.

 

Based on all users comments across the web,  looks like the NVG510 is just doodoo.

 

AT&T at least needs to give the customer the option.

ktalley

Contributor

 • 

2 Messages

11 years ago

Thanks for all your hard work lisfolks. This last configuration setting worked for me.

 

There is one caveat though. Since I don't have a static IP address from AT&T, the RG's Broadband IP address is going to change at some point and the AEBS won't get that updated address automatically. I guess I'll find out what happens when that my current ip-address lease is up.

 

Good work

lisfolks

Mentor

 • 

40 Messages

11 years ago

Yes, ktalley, I agree. My regular DSL addresses changed frequently. However, the Broadband and Gateway addresses on the RG have stayed the same, so far (going on a month now). I'm hoping that's a function of the IP-DSL they use. My thought is that the address, even though public, works like it's private - unless they give you a static IP, it won't be reachable directly from the outside. Either way, I'm definitely keeping my eyes open for it to change.

Escapee

Employee

 • 

3.9K Messages

11 years ago


@lisfolks wrote:

Yes, ktalley, I agree. My regular DSL addresses changed frequently. However, the Broadband and Gateway addresses on the RG have stayed the same, so far (going on a month now). I'm hoping that's a function of the IP-DSL they use. My thought is that the address, even though public, works like it's private - unless they give you a static IP, it won't be reachable directly from the outside. Either way, I'm definitely keeping my eyes open for it to change.


Your IP address should not change unless they change your port assignment or change the main IP address of the equipment up the line due to upgrades.

Thanks for posting your solution.

kamickrn

Contributor

 • 

1 Message

11 years ago

So I have stumbled upon this post and am glad I'm not the only Airport Extreme Basestation user beating their head against the wall with their new Uverse service.  I am currently using my AEBS in bridged mode but I keep getting random errors with pages not loading, google search result links not functioning, pages loading incorrectly etc...  

 

I have read the post entirely and being somewhat of a newby to IP manual configs have no idea what is going on but I think I can struggle through the solution.  

 

So are you all wanting a bridged mode because you're suffering from the same issues as me?  Or are you just wanting to use your AEBS with time capsule updates, wireless printing etc.??

 

I really appreciate anyone who can maybe hold my hand through this process. 🙂

lisfolks

Mentor

 • 

40 Messages

11 years ago

If you're having random errors with pages not loading, links not functioning, etc, that's probably something else kamickm. If you don't know of a reason to bridge your U-verse modem/router, then you probably don't have a need for it.

 

I bridge my NVG510 because I have my home network highly customized. I use "fixed" IP addresses on some of my devices, for example, and the NVG510 doesn't provide me that capability. So, I need my AEBS to "be the boss of" my home network, rather than letting the NVG510 do it.  Some people have certain ports (openings into and out of the home network) set up in special ways for gaming, say, or other activities they do on their network. The NVG510 doesn't allow you to do these special setups, while the AEBS does.

 

A router is designed to be a traffic director, to put it very simply, on a connection between two networks. By default, it decides where and how network information ("traffic") is sent from one place to another. "Bridge Mode" basically allows a router to just let that network traffic pass through itself so another router can run things. In your case, the AEBS is in Bridge Mode, allowing the NVG510 (or whichever U-verse "Residential Gateway" you have) to make all the decisions about where to send the traffic.

 

The random errors you are getting likely have nothing to do with your AEBS being in Bridge Mode. First thing I would suggest is to connect your computer directly to the U-verse device, without the AEBS between them, and see what happens. If you get the same errors, then while you're set up like that, call AT&T's support hotline. They'll check your line and help you troubleshoot and resolve what's happening. (But, remember, they will NOT help you with anything related to the AEBS - they only support their own equipment. Imagine if you had to support every router in existence - not a happy thing.)

colintheys

Tutor

 • 

6 Messages

11 years ago

kamickrn, I believe I am having the same problem as you.

 

I started a thread for it here: http://forums.att.com/t5/Features-and-How-To/DNS-on-the-NVG510/td-p/2963123

 

I spent about two hours on the phone with support last night and another hour about a week ago. They have no idea and keep telling me nobody else has ever had this problem. Would love to find another example. DNS settings on the local machine can relieve the problem for me, but if I can't fix it for the whole network, I'm going to cancel and return before my 30 days are up. Is this the same problem you're having?

 

Thanks,

-Colin

jiordan

Teacher

 • 

5 Messages

11 years ago

If you are using Safari as your browser, I had the same issue and solved it with two separate steps. 1st, go into terminal and type 

 

defaults write com.apple.safari WebKitDNSPrefetchingEnabled -boolean false

 

that usually does the trick, but you can change up the DNS (as mentioned in the other thread) numbers on each machine to give Safari some extra help. 

 

Repair permission, restart and see if the problem resolves. I haven't had an issue since I stopped the DNS pre-fetching..had nothing to do with the airport or modem. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.