CMitch2007's profile

Contributor

 • 

2 Messages

Saturday, October 4th, 2014 10:18 PM

No Signal from Pace IPH 8005 to Samsung TV

Hi all.

 

So we got UVerse TV, the engineer set it up on the TV downstairs and all was well with the world, but just last week we brought a new Samsung SmartTV and installed it on the wall. We connected the PACE cable box via HDMI to the HDMI 1 STB connection and attempted to set it up...but for some strange reason we are not getting a signal from the cable box at all. Decided to test the HDMI cable itself, so set that up from the XBox 360 and sure enough the 360 dashboard appeared on screen!

Tried googling the TV to see if there were any issues but none online. Reset the PACE cable box by pressing the power button for over 10 seconds but again, nothing appears on the TV itself.

For reasons unknown it seems like PACE is not sending a signal to the TV, but for the life of me I cannot figure out why.

 

Anyone know why or better yet any advice to fix the issue?

 

Thanks in advance,

Mitch.

Expert

 • 

10.1K Messages

10 years ago

The two maybe attempts are -

Try a different HDMI jack

Try  shorter HDMI cable from monoprice.com

The surefire cure is switch to component cables.

 

Some HDMI interfaces just have compatibility problems & there are a number of posts saying not all HDMI jacks work on Samsung TVs.

 

Another thought  - check your TV menu to be sure you do not have the HDMI jack set to display a computer (aka DVI connection). This will not send the appropriate HDMI feedback to the u-verse box.

 

Expert

 • 

20.4K Messages

10 years ago

@CMitch2007 If the Samsung has more than 1 HDMI input, try all of them to see if 1 will work.

 

Another user had to try all 4 HDMI inputs on his TV and turned out the 4th one worked for Uverse.  Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATTUverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

2 Messages

10 years ago

Thanks guys, but yeah, no joy unfortunatly.

 

Tried another HDMI cable on all the HDMI ports and the closest we came to success was the second port, which did display a Cable signal but had this big white banner emblazoned across the top of the screen stating there was some HDMC error for this display. We got this far with the aid of a AT&T engineer who just happened to be enxt door setting up our neighbours with their new account.

 

After a while he suggested I switch to Component....

 

Thanks again for your input though guys, I think i'm going to ditch Cable TV since the Missus was the one who insisted we have it. I've spent the last 7 years cable-free!

New Member

 • 

25.7K Messages

10 years ago

I have a Samsung Smart TV and have the same problem.  HDMI will work for awhile and then just stop working.  I used component cables and it works fine no problem.  You will not notice a difference between component and HDMI so I just left it connected to component cables.  It has to do with the cable box communicating with the TV.  All other connections work well.   You might try an HDMI hub and connect the hub to your TV then connect the cable box to the hub.  Just a suggestion.

Tutor

 • 

4 Messages

8 years ago

Component cable is not an acceptable solution.

Expert

 • 

20.4K Messages

8 years ago


@markc1914 wrote:

Component cable is not an acceptable solution.


Sure it is, you won't see any difference between HDMI/component on any type of LCD, w/similar settings.

 

I could just see a very slight minor difference on my Panasonic plasma,

a very minor softening of the features.  Could not put up w/the crushed black HDMI image on my 1225, so went to component and am very happy.

 

Component will carry any signal up to 1080i, others have posted they have it carry 1080p. Smiley Very Happy

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.