hewettaj's profile

Contributor

 • 

1 Message

Saturday, April 27th, 2013 10:30 AM

new 1080p hdtv connect u-verse wireless says 720p

I connected my new Samsung 1080p hdtv to the U-verse wireless box and when I turn it on it displays 720p. Also, the picture does not fill up the screen. I have to change the picture size on the TV itself in order to do that. I have the exact same TV in another room. It is the main TV and it displays 1080p with a good picture. Is there something wrong with the new TV or do I need to reset something on the wireless box? If so, how? (I connected the component wires exactly the same as they are on the primary TV.)

Accepted Solution

Official Solution

New Member

 • 

25.7K Messages

11 years ago

Please see this document: http://www.att.com/support_media/images/pdf/uverse/att_uverse_setup.pdf  I would suspect that you will need to change your aspect ratio on page 2.

Employee

 • 

43 Messages

11 years ago

hewettaj the illustrative document beebeesa posted is very helpful and should resolve your issue and answer your question on how to display 1080p.  If you need further information I'm sure beebeesa will have additional information to support your question.

New Member

 • 

25.7K Messages

11 years ago

Just a small correction in johnie_m's post.......You will only get 1080i output from the AT&T U-verse box.

Employee

 • 

43 Messages

11 years ago

Thanks beebeesa for the correction on interlaced and progressive video output.  hewettaj our U-verse set top box will provide the 1080i output as beebeesa stated in the previous post.

Professor

 • 

2.2K Messages

11 years ago

What type of connection do you have between your Samsung TV and the U-Verse DVR? Is it a straight through connection? In my case my HDMI cable goes to a Yamaha sound system which also does HDMI switching and then another HDMI cable to my TV.

Advise on your exact Samsung model if all these suggestions don't resolve.

Former Employee

 • 

41 Messages

11 years ago

Hi, hewettaj

The U-verse receiver doesn't support 1080p, if you have set your TV output to 1080p and the receiver to 720p or 1080i there will be a mismatch between the TV and receiver Output, which will lead to a poor picture quality. You can set the output to 1080i or 720p on both TV and receiver for the best results.

If you have any issues with the picture size, you will have to adjust the ZOOM settings.
This will give the best HD picture quality.

Please get back to us if this doesn't help, we will be more than happy to assist you with this.

New Member

 • 

25.7K Messages

11 years ago

ajmohanty I believe all of this was already covered in my second post in this thread.

Former Employee

 • 

41 Messages

11 years ago

I'm sorry, I didn't see the correction for the first post.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.