adeepermystery's profile

New Member

 • 

2 Messages

Saturday, February 4th, 2023 10:31 AM

Need to switch to 2.4 ghz for new device but access code on bottom of my router is wrong!

I bought a smart light bulb.  I'm trying to set it up but it needs to use 2.4 ghz wireless.  I went to the numerical URL listed on the bottom of the router and went to find band steering, but I was asked for the access code.  I have entered the access code listed multiple times, and selected the option for if I forgot it.  It says if I forgot it, to enter the default access code--which is what I am already entering.

This isn't life or death, but it is something I'd like to solve without so much hassle.  Why won't the access code printed on the router work?

ACE - Sage

 • 

116.9K Messages

1 year ago

This is an internet issue and you posted in wireless.

Moving.....

ACE - Guru

 • 

9.9K Messages

1 year ago

Take a picture of the Access Code with your phone so you can zoom in on it.  Many times we see odd situations, like what appears to be a V is really two slashes (\/).

If you're certain you have the correct code, then do a factory reset on the gateway by holding down the reset button for > 15 secs. Note that this will wipe out any changes you've made to the gateway so you'd need to re-do those later on.

When the gateway comes back up, try it again.  If it still doesn't work then you're going to need to contact AT&T "support" and ask for a replacement gateway.

In the event you do get back in, here are your options....

Most of the AT&T gateways (you don't say which model you have) are 2.4GHz and 5GHz combined into one Wifi Network Name (SSID).  The wifi devices are supposed to interact with the gateway and come to a decision as to which frequency they should connect to.

At least that's the theory, but things like your plugs don't often do well when faced with this combined frequency situation so you've got two choices...

You have to separate the bands OR enable the Guest Wifi Network which is 2.4GHz only and point the camera to that.

To go with the first solution, go to http://192.168.1.254/cgi-bin/wconfig.ha and enter the Access Code.  In the 5GHz section change the Network Name (SSID) to something else.  I usually suggest just adding a -5 onto the end of the current name.  Scroll down and hit Save.  Oh, ignore the dire warnings about the end of civilization if you change the name.

After this, any devices that work better on 5GHz will need to be told to connect to the new SSID you just made but the exiting 2.4 devices should just keep working. 

If you'd rather go the Guest Wifi route, go to http://192.168.1.254/cgi-bin/wconfig_unified.ha and Enable the Guest SSID and again, don't forget to click Save.   Note the different password and point the plugs to that Guest Network Name. 

(edited)

New Member

 • 

2 Messages

1 year ago

Posting my own solution. In this case, I was able to enable the guest wifi, which uses 2.4 ghz, and put the bulb on that, without resetting my Wifi. 

ACE - Guru

 • 

9.9K Messages

1 year ago

Err, well, ok, that was one of the two solutions I provided but as long as your bulb's working that's great.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.