Skip to main content
AT&T Community Forums
Announcements
Protect your device against loss, theft, damage and get expert technical support. Open Enrollment Ends 3/31/21.
arvinbazik's profile

Contributor

 • 

1 Message

Tue, May 20, 2014 9:08 PM

my NVG589 is dropping connection with Cybera Box.

Hello fellow members, my name is Arvin and this is my first post ever and hopefully you guys can help.  I have a gas station with ATT uverse internet.  I have the Motorola NVG589 with 12meg internet.  I have 2 wired computers to the router and also a box called Cybera  http://www.cybera.com/    This box is used for my credit card transactions which relies on my internet through NVG589.  The problem is that every day or every other day it drops connection in the morning or late afternoon.  So whenever it drops connection, the cybera box basicallys freezes and I need to reboot the Cybera Box and this is not good for business.

 

 I need help configuring any settings on this NVG589.  DNS fixes, Firewall fixes, any kind of help you guys can give me.  I would really appreciate it guys.  My customers are getting frustrated every time they come here and I blame this on EXXON MOBIL lol.  I was much happier with the old Satellite technology.

 

Anyways thnx in Advanced.

 

Responses

ATTJulieCS

Former Employee

 • 

1.1K Messages

7 years ago

Welcome to the Community Arvin, we'd be happy to help. Send us a private message by clicking here and one of our specialists will contact you within two business days to help with the configurations. 

 

Please include your full name, account number, contact information and the best time you can be reached.

Get started...

Ask a new question