Skip to main content
AT&T Community Forums
denkopf

Tutor

 • 

2 Messages

Wed, Sep 11, 2013 2:02 AM

Motorola NVG589 port forwarding

U Vers replaced my 2-Wire with the  NVG589, I have several security camers installed and i am trying to set up port forwarding for them. They left me no manual. I have tried web searches, nothing. I was able to set the cameras up on the 2-wire, the Foscam web site does not have anything for the 589. on the NVG589 I set up in Nat/gaming what I thought was correct but outside the house I can not gain access. it states "Privite Network" "this camera is on a privite network and will not work". typically when port forwarding it sets up a http address. I cant find where or how it does that.

so I need help please.

dennis

Responses

Accepted Solution

Official Solution

mfreitas

Teacher

 • 

8 Messages

7 years ago

The manual is available at 

 

https://apps.fcc.gov/oetcf/eas/reports/ViewExhibitReport.cfm?mode=Exhibits&RequestTimeout=500&calledFromFrame=N&application_id=876244&fcc_id=GZ5NVG589

 

The instructions for port-forwarding custom services are on page 71. Make sure you are forwarding the ports for the right device.  I assign a static IP to each device that require port forwarding to avoid problems.

 

 

Accepted Solution

DavidCS

Community Support

 • 

1.7K Messages

7 years ago

I have not had a chance to test the port forwarding options on an NVG589, but it is very similar to the NVG510.

 

  1. Login to your modem at http://192.168.1.254 (or whatever the default gateway is set to)
  2. Click on the Firewall tab at the top
  3. Click on NAT/Gaming
  4. Click on Custom Services and fill out the fields as necessary and save and return to the previous page
  5. Back on the NAT/Gaming main page, choose the Service you just created, and then choose the appropriate device in the Needed by Device field.
  6. Click Add.

Hopefully that works, but if the NVG589 is anything like the NVG510 when it comes to this, it has an issue of having a device with a public IP address in the Needed by Device field. If that's the case, the best option in my opinion is to use your own router for port forwarding options or just go passthrough straight to your device, and just setup the NVG589 in a passthrough mode with that router or straight to that device.

 

To do so:

 

  1. Login to your modem at http://192.168.1.254 (or whatever the default gateway is set to)
  2. Click on the Firewall tab at the top
  3. Click on IP Passthrough
  4. On Passthrough Mode choose DHCPS-fixed
  5. On Passthrough MAC Address, input the MAC Address of your router or device. (If you are not sure of the MAC Address, you can locate it by going to Device -> Device List in the NVG589. It will have a list of all the devices connected to it along with the MAC Address of the Device).
  6. Click Save at the bottom.

Hopefully, this helps out. Let us know how it goes.

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
denkopf

Tutor

 • 

2 Messages

7 years ago

BIG THANKS, YOUDAMAN

Contributor

 • 

1 Message

7 years ago

Would you happen to have a copy of this since our Government has shutdown and this site is no longer abvailable?

 

 Thank you very much

 

[edited for privacy]

jman761

Tutor

 • 

3 Messages

7 years ago

I am having the same issue, I just had the tech come out and install a new NVG589 and enable my dedicated Ip addresses.  I am unable to open any of the ports on a selected machine and the user manual linked above is unaviable due to the Government shutdown.

daw

Contributor

 • 

3 Messages

7 years ago

I recently had Uverse installed then added a Foscam FI8910, I also need to forwaerd the port. Any chance of emailing the solution as I am leaving for vacation in 2 days. I was able to get the camera to email pictures of motion or noise but I cannot log into it to pan and tilt. Please help. Would be much appreciated.

texaszman

Contributor

 • 

2 Messages

7 years ago

My issue is that the NGV589 does NOT see any Devices but itself in the drop down box when I try to add port forwarding under 'Firewall'. And there is no manual option to add IP Addresses or MAC Addresses to tell it to do so. So if it sees no devices attached to itself, it cannot forward a port to anything thus no capability do very simple Remote Desktop because I cannot reach my home PC.

ATT Tech Support agreed this is a significant Modem Software Failure/Bug in the Motorola Box - the communication works just fine between the NGV589 and my Netgear 6300 (new top end router) but when asked to scan for devices and show the results, the NGV589 fails to find anything and just shows itself. ATT has no other options for me at this point.

A good example of why Motorola failed and got sold.

jman761

Tutor

 • 

3 Messages

7 years ago

Texaszman are you running static IP's?

 

I got my setup configured using a older WRT54G, I simply let the NVG589 assign my router a static ip address and no other configuration was needed in the NVG589.  I was able to configure my port forwarding using WRT54G.

texaszman

Contributor

 • 

2 Messages

7 years ago

No unfortunately.  I have the 54Mbps 2-line bonded pair Uverse service with the NGV589 modem.  Since the NGV589 sees only itself as a connected device, it will not allow me to setup a fixed address.  

 

ATT offered to swap out the modem, but stated they are currently having numerous issues with routers attached to the NGV589 and did not think the problem was hardware related. 

DavidCS

Community Support

 • 

1.7K Messages

7 years ago

Hi texaszman,

 

I apologize for the inconveniences. I think the way they are instructing you to setup your services is not the best way to go. I have ran into the issues you are getting as stated above, and the best way is to do exactly what jman761 is doing and let your router handle the port forwarding. You want to set your router in IP passthrough mode.

 

To do so:

 

  1. Login to your modem at http://192.168.1.254 (or whatever the default gateway is set to)
  2. Click on the Firewall tab at the top
  3. Click on IP Passthrough
  4. On Passthrough Mode choose DHCPS-fixed
  5. On Passthrough MAC Address, input the MAC Address of your router or device. (If you are not sure of the MAC Address, you can locate it by going to Device -> Device List in the NVG589. It will have a list of all the devices connected to it along with the MAC Address of the Device).
  6. Click Save at the bottom.

Hope this helps.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
x32c

Tutor

 • 

8 Messages

7 years ago

DavidCS how will this effect the uverse wireless television signal?

JefferMC

ACE - Expert

 • 

18K Messages

7 years ago

It shouldn't affect it at all.  Be sure to keep your IPTV devices on different ports of the RG than your High Speed Internet devices (such as this router).

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
x32c

Tutor

 • 

8 Messages

7 years ago

thanks JefferMC...will I just use my att ssid and password for the Linksys to connect to my Motorola nvg589?
JefferMC

ACE - Expert

 • 

18K Messages

7 years ago

I've been assuming you were going to run a cable from the NVG 589 to your router.  That said, if you want to use your router as an access point so that you can use both of them for wireless, you may use the AT&T SSID and wireless key on it, or you can decide to set both of them to something different.  Completely up to you.

 

If you just want to use your own router and turn wireless off on the NVG 589, then you could still use the AT&T info, but I'd make up my own.

 

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
x32c

Tutor

 • 

8 Messages

7 years ago

thanks again JefferMC

 

i do want to use my own router for security vision. i am planning on running a cable from my NGV to my linksys and a different ssid and password for the linksys. I thought i would still need some type of authorization to make the link.

 

To make sure i got my head around this....all i do is follow the passthrough instructions from earlier and connect my linksys to the nvg?

Get started...

Ask a new question